Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Other Software

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 23 Mar 2004, 12:37 AM   #1
Junior Member
Junior Member
 
Join Date: Mar 2004
Posts: 3
Default VirtualDub Error when loading an .avi

I have this show up when I try to load my AVI file... anyone know?

DirtyKash is offline  
Old 23 Mar 2004, 04:35 AM   #2
Digital Video Explorer
 
ormonde's Avatar
 
Join Date: Dec 2003
Posts: 3,735
Default

Download and install the latest FFDirectShow codec pak.
ormonde is offline  
Old 23 Mar 2004, 04:56 AM   #3
Junior Member
Junior Member
 
Join Date: Mar 2004
Posts: 3
Default

Quote:
Originally posted by ormonde
Download and install the latest FFDirectShow codec pak.
Thanks ormonde. That solved it.

Last edited by DirtyKash; 23 Mar 2004 at 05:20 AM
DirtyKash is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 02:48 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com