Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Active) > VCD/SVCD > Conversion/Encoding

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 5 Dec 2004, 10:37 AM   #1
Junior Member
Junior Member
 
Join Date: Dec 2004
Posts: 3
Default No Sound. Avi To Mpeg Need Help

hi,

i am trying to convert avi file to mpeg format. im using cucusoft avi to vcd, dvd, svd, pro 4.02. converted it to mpeg format. but there is no sound. I NEED HELP WHAT CAN I DO.
djblade is offline   Reply With Quote
Old 5 Dec 2004, 11:33 AM   #2
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default

1) Load the original video file into VirtualDub (or one of its many variants) or NanDub

2) From the "File" dropdown menu, select "File Information"

3) Post (here) EVERYTHING you see (BOTH video and audio information), or post a screen capture .jpg of the information box
setarip is offline   Reply With Quote
Old 5 Dec 2004, 04:05 PM   #3
Junior Member
Junior Member
 
Join Date: Dec 2004
Posts: 3
Default

sorry im new at this could plz tell me where i can download it
djblade is offline   Reply With Quote
Old 6 Dec 2004, 03:38 AM   #4
Lord of Digital Video
Lord of Digital Video
 
tigerman8u's Avatar
 
Join Date: Aug 2003
Posts: 2,123
Default

From this site or www.videohelp.com in the tools section.
tigerman8u is offline   Reply With Quote
Old 6 Dec 2004, 10:53 AM   #5
Junior Member
Junior Member
 
Join Date: Dec 2004
Posts: 3
Default

Video stream
frame size 656x480, 29.970 fps
length 157619 frames (1:27:39.22)
decompressor divx pro 5.0.5 codec
number of key frames 830
min/avg.max.total key frame size 3623/16185/39600 (13120K)
data rate: 891 kbps (0.64% overhead)

audio stream
sampling rate: 48000hz
channels 2 stereo
sample precision n/a
compression Fraunhofer IIS MPEG layer-3 codec
layout: 157613 chunks (0.50s preload)
length 147255130 samples (1:27:39:11)
min/avg/max/total frame size: 934/934/14000 (143804K)
data rate: 224 kbps (2.50% overhead)
djblade is offline   Reply With Quote
Old 6 Dec 2004, 12:11 PM   #6
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default

Try changing the audio sampling rate to 44,100Hz...
setarip is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 11:12 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com