Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Active) > VCD/SVCD > Conversion/Encoding

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 17 Sep 2004, 10:28 PM   #1
Platinum Member
Platinum Member
 
Carlos Menem's Avatar
 
Join Date: Feb 2002
Location: Home
Posts: 163
Default Second 50 shows as 37 on preview

while using either AVI MPEG ASF WMV Splitter or the TEMPEG merger-joiner tool, I will have the same problem, when trying to cut the video from an specific frame as previewed on the preview window, because it will show the wrong frame everytime, I want to start the cutting from Second 50, but I need to be exact with miliseconds, but I can't cuz Second 50 shows the 1:01Min, so I don't know where I am, I think is a problem with the video file but I'm not sure please advise. The cutting does the job right, in terms of what second it is saying, it will cut from, but it doens't adddress the correct frame so I can't tell what I'm starting to cut.
__________________
Fui Un Buen Presidente
Carlos Menem is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 05:05 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com