Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Active) > VCD/SVCD > Conversion/Encoding

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 7 Apr 2004, 08:35 AM   #1
Video Fiddler
 
megamachine's Avatar
 
Join Date: Mar 2003
Location: Region Free
Posts: 681
Default TMPGEncPlus Freezes at 100% Encoded

I've been using TMGEncPlus for a variety of encoding tasks with no problems, but in the past couple of weeks it has started freezing at the end of the encoding process. It happens with different source files (e.g. MOV, MPG, AVI and others, all of which worked in the past). When the blue status bar reaches 100%, normally there is a sound and the buttons that are grayed out return to active, but when this problem began it doesn't finish, it just sits there at 100%, no sound and the buttons remained grayed. I wait a while, and then when I try to close the program, I get "program not resonding." The encoded files are fine, but I'm just annoyed by this new problem and wonder if it indicates something. Has anyone seen this before? Searching the forums, there are several threads about TMPGEnc freezing, but none of them seem to be the problem I am having. Usually they are due to problems with specific files or formats, but in my case, when this problem began, it happens with every file I try to encode.
megamachine is offline   Reply With Quote
Old 10 Apr 2004, 07:29 AM   #2
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default

If you can locate (in the TMPGEnc folder) a file named "CURRENTCFG.TPR", TEMPORARILY move it elsewhere (or change the filename)...
setarip is offline   Reply With Quote
Old 11 Apr 2004, 01:23 AM   #3
Video Fiddler
 
megamachine's Avatar
 
Join Date: Mar 2003
Location: Region Free
Posts: 681
Default

Thanks setarip, I'll give that a try and see how it may effect my next few encoding projects, and get back soon with an update.
megamachine is offline   Reply With Quote
Old 11 Apr 2004, 01:35 AM   #4
Super Member
Super Member
 
ignignot's Avatar
 
Join Date: Mar 2004
Location: The Moon
Posts: 281
Default

I'm not sure why TMPGEnc does this, but I have encountered similar activity in just about every version of it. I've never seen it hang indefinately, but it seems to freeze for various lengths of time seemingly based on how long the actual encoding process took. I'll have to try moving the config file, never heard of doing that before
ignignot is offline   Reply With Quote
Old 11 Apr 2004, 01:41 AM   #5
Video Fiddler
 
megamachine's Avatar
 
Join Date: Mar 2003
Location: Region Free
Posts: 681
Default

Well, I just tried it with a couple of small files, to no avail. I renamed CURRENTCFG.TPR and ran a few tests, with a couple of different source files, but the same thing happens. The encoding completes, but when it reaches 100%, it just freezes. When I close, I get the "program not responding" message, but when I check the output file it is fine. This just started a couple of weeks ago. Any other ideas what might be causing this annoyance?
megamachine is offline   Reply With Quote
Old 11 Apr 2004, 01:51 AM   #6
Video Fiddler
 
megamachine's Avatar
 
Join Date: Mar 2003
Location: Region Free
Posts: 681
Default

Ignignot, I've been using TMPGEncPlus 2.56.39.143 for about a year, and it never happened till a couple of weeks ago. There's always a short pause between the time the blue bar reaches 100% and hearing the completion sound, which also returns the grayed out buttons to functionability, but with this new problem, for me, there's a total freeze, no matter how long I wait. Besides being annoying, I wonder if this freeze indicates another problem.
megamachine is offline   Reply With Quote
Old 12 Apr 2004, 03:59 AM   #7
Super Member
Super Member
 
ignignot's Avatar
 
Join Date: Mar 2004
Location: The Moon
Posts: 281
Default

"for me, there's a total freeze, no matter how long I wait"

Sounds like the problem is much more severe than anything I've encountered.

Have you tried simply uninstalling then re-installing TMPGEnc?
ignignot is offline   Reply With Quote
Old 3 May 2004, 03:10 AM   #8
Junior Member
Junior Member
 
Join Date: May 2004
Location: We Live Where You Live
Posts: 6
Default

I'm guessing that in this wait, either the video and audio are being interleaved or the header is being (re)written. This wait for me can last for as long as 10 minutes, but it never stops indefinitely.
Excel 2004 is offline   Reply With Quote
Old 4 May 2004, 05:23 AM   #9
Super Member
Super Member
 
ignignot's Avatar
 
Join Date: Mar 2004
Location: The Moon
Posts: 281
Default

The weird thing about TMPGEnc freezing at 100% is that the file can be opened without receiving an error about it being used by another process. Also, you can forcefully shut down the program and the output works fine.

This leads me to believe that there's it isn't doing anything during this time - so why does it happen?
ignignot is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 03:14 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com