Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > General Discussions

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 26 Dec 2002, 07:04 AM   #1
Junior Member
Junior Member
 
Join Date: Dec 2002
Posts: 8
Angry-2 audio/video synch ok on win media player- but out of synch on dvd player! help!

i'm using virtualdub to cut divx movies in half so that each part fits on one cd. i then synch the audio/video, save the file and use nero 5.5.9.2 to burn onto cd.
here's the problem: when i play the vcd on my dvd player (sony dav-s800) the audio/video is out of synch!! when i play the vcd on the pc the synch is ok,

what's goin on?!?!?!
msc125 is offline  
Old 26 Dec 2002, 01:04 PM   #2
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default

Change the audio frequency from 48,000Hz to 44,100Hz...
setarip is offline  
Old 27 Dec 2002, 11:28 PM   #3
Junior Member
Junior Member
 
Join Date: Dec 2002
Posts: 8
Default

the audio was already at 44.1 kHz, so i changed it to 48 kHz, but that didn't make any difference, any more ideas?
msc125 is offline  
Old 30 Dec 2002, 11:40 AM   #4
Junior Member
Junior Member
 
Join Date: Dec 2002
Posts: 3
Default davs800

just wondering have you burnt any dvds to play on your 800?

if so what kinda media did you use?


pipe
pipe is offline  
Old 31 Dec 2002, 11:30 AM   #5
Junior Member
Junior Member
 
Join Date: Dec 2002
Posts: 8
Default

sorry, haven't burned any dvds, just been trying to transfer divx to vcd correctly
msc125 is offline  
Old 31 Dec 2002, 12:38 PM   #6
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default

I'd suggest, instead of going from .AVI to converting AND burning with NERO, that you use TMPGEnc to convert the.AVI to conforming VideoCD format and then use NERO ONLY to burn as a VideoCD...

(Audio should always be 44,100Hz for conforming VCD)
setarip is offline  
Old 6 Jan 2003, 08:03 AM   #7
Junior Member
Junior Member
 
Join Date: Dec 2002
Posts: 8
Default

thanks for your help setarip, but......
i tried using TMPGEnc for encoding then NERO for burning, and the synch seemed ok, but as the film progressed the audio became more and more out of synch, until it was totally unwatchable.
i played the file from the hard disk on win media player, and the same thing happened.
i've heard that it's possible to separate the audio and video components of a movie file, then intergrate them again at the encoding or burning stage, will this help? if so, how do i do it?
msc125 is offline  
Old 6 Jan 2003, 09:14 PM   #8
Junior Member
Junior Member
 
Join Date: Nov 2002
Posts: 16
Default

Is the stream bitrate correc? Audio 224kbit/s, 44kHz Stereo, and video 1150kbit/s CBR, Resolution, and framerate. Perhaps the problem is in framerate - for Pal it must be 25fps, for NTSC 29.97. If You have 23,97fps, then Sony DVD player can't play it correctly.
Racer is offline  
Old 6 Jan 2003, 10:48 PM   #9
Junior Member
Junior Member
 
Join Date: Jan 2003
Posts: 3
Default

I know I had a sinc problem with VCD's and the problem wasn't the encoding and conversions and all that jazz (and I spent countless days trying to fix it) but the problem was that I was fastforwarding my VCD to get past the Title page and warning and all that stuff... and when you fast forward, the audio and video are in seperate folders and seperate files, therefore, you unsync them a lilttle bit, but when I just watch the VCD from start to finish wihtout fastforwarding, it works perfectly. Might work for you, it did for me, but that means I can't fastforward, therefore, I put chapters in and i guess it fixed the problem.

And the funny thing was, it worked fine on the computer.

Hope this helps

~DatManDoo
datmany2k is offline  
Old 7 Jan 2003, 09:29 AM   #10
Junior Member
Junior Member
 
Join Date: Dec 2002
Posts: 8
Default

i always forward past the titles aswell, but haven't got a chance to try without fast forwarding tonight, will try that asap.

just out of interest, how do you split vcd into chapters??
msc125 is offline  
Old 9 Jan 2003, 03:40 AM   #11
Junior Member
Junior Member
 
Join Date: Dec 2002
Posts: 8
Default

still doesn't work, even without fast forwarding!! how do i put chapters in a vcd?
msc125 is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 10:07 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com