Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Junior Members/Newbies

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 15 Jan 2003, 06:26 PM   #1
Junior Member
Junior Member
 
Join Date: Jan 2003
Location: Greece
Posts: 6
Question ffmpeg

Hello guys....this is my problem:
i have 2 avi videos. the first time i tried to watch them a green screen appeared while the sound was fine. I tried to watch them in my brother's PC and they were working fine. so the problem was in my PC. so i searched the threads in this forum and i found Gspot. (cool prog).....anyways....using gspot i found out that i need i263 ffmpeg decoder to watch both of them.....so i searched the forum again and i found a post that was saying somewhere "use ffmpeg filter or ffdshow"...i couldn't find ffmpeg so i downloaded ffdshow.....nothing changed.....instead now i watch pitch black screen but still with sound.

My QUESTION: where can i find the ffmpeg filter?
please post a link to download it. thanx in advance........
GouniGougou is offline  
Old 15 Jan 2003, 09:51 PM   #2
Super Moderator
 
UncasMS's Avatar
 
Join Date: Nov 2001
Posts: 9,049
Default

did you try ticking this option?
Attached Thumbnails
ffmpeg-ffdshow.gif  
__________________
UncasMS is offline  
Old 16 Jan 2003, 06:16 PM   #3
Junior Member
Junior Member
 
Join Date: Jan 2003
Location: Greece
Posts: 6
Thumbs down

thanx for the advice mate....however nothing changed
does anybody have any other suggestions?
GouniGougou is offline  
Old 16 Jan 2003, 06:30 PM   #4
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default

You can download a version of the i263 decoder at:


http://www.genware.com/bin/CodInstl.EXE
setarip is offline  
Old 16 Jan 2003, 06:45 PM   #5
Junior Member
Junior Member
 
Join Date: Jan 2003
Location: Greece
Posts: 6
Default

thanx....i'll check it and inform u about the result.
GouniGougou is offline  
Old 17 Jan 2003, 05:57 PM   #6
Junior Member
Junior Member
 
Join Date: Jan 2003
Location: Greece
Posts: 6
Thumbs down

during installation of the codec...this appeared......
Attached Thumbnails
ffmpeg-damn.gif  
GouniGougou is offline  
Old 17 Jan 2003, 06:04 PM   #7
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default

Hard to read - does it say anything in the "X" message box?

And did you click on "OK"?
setarip is offline  
Old 17 Jan 2003, 06:18 PM   #8
Junior Member
Junior Member
 
Join Date: Jan 2003
Location: Greece
Posts: 6
Default

it's not hard to read.....in fact it doesn't have a message. it's blank.....and yes...i clicked OK and the installation stopped!!!!

Last edited by GouniGougou; 17 Jan 2003 at 09:01 PM
GouniGougou is offline  
Old 20 Jan 2003, 09:46 PM   #9
Junior Member
Junior Member
 
Join Date: Jan 2003
Location: Greece
Posts: 6
Default

anybody with any idea?
GouniGougou is offline  
Old 5 Nov 2003, 12:01 PM   #10
Junior Member
Junior Member
 
Join Date: Nov 2003
Posts: 1
Default

try this one:

http://dvd.box.sk/index.php?pid=soft...pol=2&rid=4014
Montag is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 11:53 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com