Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Junior Members/Newbies

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 14 Mar 2005, 12:51 AM   #1
Junior Member
Junior Member
 
Join Date: Feb 2005
Posts: 8
Default Sound delay when loading WAV in VirtualDub.

Hello.

It's not the first time when I'm converting from AVI to MPEG2 only this time I have a problem.
When I'm saving the WAV from video file and loading it in VirtualDub I get a delay. I saved it using Cool Edit Pro 2.0 first time then using Save Wav option from VirtualDub. Audio format of the movie is mpeglayer3 (mp3) (0x0055) ISO/MPEG like other movies I converted.

Thanks.
inaltimea_sa is offline  
Old 14 Mar 2005, 05:10 AM   #2
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default

Converting .AVIs with VBR-MP3 Audio for use with TMPGEnc

Using VirtualDubMOD to Convert "VBR" .MP3 to Uncompressed .WAV

1) Load the .AVI file into VirtualDubMOD (a different program than the standard VirtualDub)

2) From the "Video" dropdown menu, select "Direct Stream Copy"

3) From the "Streams" dropdown menu, select "Stream List" - and rightclick on the audio stream, then select "Full Processing Mode" - then click on "OK". Rightclick on the audiostream again, then select "Compression" and make certain it is set to "No compression (PCM)"

4) From the "File" dropdown menu, save .AVI with a new filename
setarip is offline  
Old 14 Mar 2005, 08:19 AM   #3
Junior Member
Junior Member
 
Join Date: Feb 2005
Posts: 8
Default

I finally found the problem: the movie length is 1:41:05,440. After saving the audio, the WAV length was 1:40:52.440 (3 different ways: VirtualDub, VirtualDubMOD and Cool Edit Pro 2.0 using Insert Audio from Video File option). I think this happened because the movie has 22 seconds of silence at the beginning. I edited the 1:40:52.440 WAV in Cool Edit and added silence to the beginning to make it equal with 1:41:05,440.

Thanks.
inaltimea_sa is offline  
Old 14 Mar 2005, 05:07 PM   #4
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default

Congratulations on resolving your dilemma!
setarip is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 12:32 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com