Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Foreign Language Forums > In Italiano

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 24 Jun 2008, 03:45 AM   #1
Junior Member
Junior Member
 
Join Date: Jun 2008
Posts: 4
Unhappy-2 avisub non funzionante, si blocca

Da anni che utilizzo il AVISUB per mettere i sottotitoli a miei avi, con buoni risultati; non sempre il mio lettore di tavolo li legge, ma in generale sono soddisfato.
Ma da una settimana non riesco piu a utlizare il software. Nomalmente si deve caricare il file .avi, che doppo essere analizato ti permette di caricare il dfile .srt oppure .idx.. Addesso , appena carico il file avi ( e ci ho provato con molti file diversi), il programma si blocca. Devo utilizzare il task manager per chiuderlo.
Come posso fare? Ho scaricato nuovamente il programma varie volte, cambiato directory...senza risultato.
In alternativa, cè qualche altro software semplice per mettere dei sottotitoli a file .avi che conoscete?
Grazie

Last edited by ebergi; 24 Jun 2008 at 03:47 AM Reason: correzione ortografica
ebergi is offline  
Old 25 Jun 2008, 12:48 PM   #2
Lord of Digital Video
Lord of Digital Video
 
dr_ml422's Avatar
 
Join Date: May 2007
Location: New York City.
Posts: 1,903
Default

Bienvenuto ebergi. No parlo il italiano molto bene pero entendo un poco che tu a preguntado. Tratare contrar il forum aqui che se tratare de avi completemente. Hay como duo o tre o molto programme aqui che tu podare usar. Si podare entender el espanol un poco te podare ayudare mas. escoje tu tiempo buscando il forum aqui de avi y prometo che tu problema se resolvado. ok.
__________________
SAMSUNG SH-S203B, SAMSUNG SH-S223F,

Take the suggestions and follow the directions. The results will speak for themselves.



Google is definitely our friend.
dr_ml422 is offline  
Old 25 Jun 2008, 01:38 PM   #3
Junior Member
Junior Member
 
Join Date: Jun 2008
Posts: 4
Default

Me puedes contestar en castellano y tambien en ingles porque tu italiano no lo comprendo. El problem de Avisub continua y estoy usando , por ahora (gracias al consejo de alguien del forum) AVVIADVXSUB que no es malo, aunque menos intuittivo y sobre todo me obliga a crear una directory con los dos nombres iguales, cosa que no siempre es posible. No entiendo que es lo que pasa con Avisub, que siempre ha sido tan eficaz y que de pronto deje de funcionar en este modo, sin motivo aparente. Seria posible utilizarlo nuevamente?
ebergi is offline  
Old 25 Jun 2008, 01:54 PM   #4
Junior Member
Junior Member
 
Join Date: Jun 2008
Posts: 4
Default thank you

I also speak english but the language I find myself easier to express is, of course, italian.
I left you an answer in spanish on the thread. By the way, I have seen you personal information. I am also a retired buff from the rat race...with the same conclusive idea at the end. I am not a sportsman but more of a literary kind.
Began with the computer at the age of 69 (now I'm 76) and come every 2 years to your wonderful town, where I have some friends in the entertainment business. Been there last november.
My life now is travelling half the time, computing the rest. Enjoy music, theatre and films....So you can imagine what I am doing , only for my own personal pleasure.Just included you in my buddy list. Hope you will do the same. I really need somebody who knows this stuff to help me out sometimes.

Last edited by ebergi; 25 Jun 2008 at 01:55 PM Reason: ortography
ebergi is offline  
Old 26 Jun 2008, 12:46 AM   #5
Lord of Digital Video
Lord of Digital Video
 
dr_ml422's Avatar
 
Join Date: May 2007
Location: New York City.
Posts: 1,903
Default

Ok. This is the deal. Avi editing I'm not familiar w/as i deal mostly w/digital video and soon bluray. Mostly vob, ibf files and conversion to .iso. Now that being said have you changed or upgraded your pc in any form such as going to that pita vista? If so try converting back to windows xp sp3 if you can. Also google the avisub and find out if it's not supported by anything or if they're any bugs associated w/anything especially w/what you have on your system. You could also get ccleaner and ATF Cleaner .exe and do a clean uninstall. try first from add/remove programs and then run ccleaner to clean your registry and any remnants left behind. run ATf also. do a manual check up for any folders or hidden files that avisub might still have left on your pc. If you find that it's interfering w/anything you have installed than you know what to do. If not then do a clean uninstall and then install it again maybe checking it through a virus proggie just to make sure. These are just backtracking and troubleshooting suggestions.

Also use our search feature and put avisub in there w/your ? and check off view posts. that way if anything shows up it'll narrow it down better. There's a ton of avi proggies out there. Don't get stuck on something you've been comfortable w. Things change. We must also or rather adapt. Make sure you also be careful where you download your program from. You'd be surprised how 1 browser can mess things up that another won't. ok. Qualquier cosa responda otra vez haber como te vaz y no te apures que aqui te ayudan y al fin vas a tener una solucion para esta situacion. Capiche.
dr_ml422 is offline  
Old 26 Jun 2008, 04:26 AM   #6
Junior Member
Junior Member
 
Join Date: Jun 2008
Posts: 4
Default

Thank you, pal. As I am going on vacation to the Canary islands for 3 weeks,I will do all that troubleshooting when I come back (on or about 16th of JulY). But now I know that I have a lot of things to be done when I am back home. We will be in touch.
Thank you again.
PD. You are right about not sitcking to something I feel comfortable with. THINGS DO CHANGE and probably for the better...or not?

Last edited by ebergi; 26 Jun 2008 at 04:27 AM Reason: mistakes
ebergi is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 06:34 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com