Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Nero Recode

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 10 Feb 2007, 12:57 PM   #1
Junior Member
Junior Member
 
Join Date: Feb 2007
Posts: 2
Default I get a "please insert blank disc" message whenever i try to burn DVDs (but CDs work)

Hello there,

I have been using my Nero software for about a year and all of a sudden I cannot burn DVDs. If I try to create a dvd from (for example) an .avi file to play in my DVD player, once the file is transcoded the drive ejects and the program says to: "please insert a blank disc". Also, when I try to burn a DVD data file I get the exact same error immediately.

other info:
1) I can burn CDs no problem (either data Cds or audio CDs)
2) I have cleaned my drives (both of them)
3) I have uninstalled and reinstalled Nero

This is clearly very frustrating. Solutions suggested to me:
1)you have a virus
2)your drives should be cleaned
3)you've installed something that has changed some settings somewhere

I'm very confused and not sure how to proceed. Any help would be greatly appreciated.
mavrick0010 is offline  
Old 10 Feb 2007, 01:05 PM   #2
BR7
He is coming to your little town!
 
BR7's Avatar
 
Join Date: Aug 2005
Location: Sioux City,IA
Posts: 2,137
Default

I did a google and found two things for you to try
1.Go to control panel, select Nero BurnRights and set the burn right to Everybody. By default only Administrator is selected
2.Are you putting the blank media in one drive and trying to burn from another one (the one selected in Nero by default). Just check whether you are putting the media in same drive which is selected in Nero.
Quote:
Credit CDF
Or it could be that the drive you have is only for +format, not -format or maybe your firmware is out of date.It would help if we knew what kind of burner you had and what type of blank media you are using
__________________

My Blu-ray Collection

Last edited by BR7; 10 Feb 2007 at 01:15 PM
BR7 is offline  
Old 10 Feb 2007, 03:02 PM   #3
Junior Member
Junior Member
 
Join Date: Feb 2007
Posts: 2
Default follow-up

Thanks for the resopnse

My burners are: BENQ DVD DW1620 and HL-DT-ST DVD+-RW GWA4164B

&
I'm using Fujifilm DVD+R blanks


I made sure that Nero Burnrights is set to everyone and I'm definitely not putting the blanks in the wrong drive (i've even tried putting blanks in both)

not sure about the firmware, but could that be the case with neither of my burners working?

Thanks again for any feedback
mavrick0010 is offline  
Old 11 Feb 2007, 02:08 PM   #4
Dan
Digital Video Master
Digital Video Master
 
Join Date: Dec 2005
Location: Ottawa
Posts: 1,029
Default

Welcome to the forum.

Next time you try a burn, save the log and post it.
The pros on here can give you all kinds of great advice based on the log.
__________________

Dan is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
DVD Shrink won't "open disc" - message is "no disc" MAM General Computing 6 1 Apr 2006 08:42 AM
Video clip "insert next disc" couchspud525 DVD Authoring and Editing 14 21 Nov 2005 02:16 PM



All times are GMT +10. The time now is 09:08 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com