Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Nero Recode

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 14 Jan 2006, 05:17 AM   #1
Junior Member
Junior Member
 
Join Date: Jun 2002
Posts: 6
Default No Video Playback on mobile-AVC profile

My computer and phone will not playback anything on the mobile-AVC profile.

My PC works with the mobile profile but not my phone (vx9800). I have read that I should use the mobile-AVC but this setting just doesnt work at all.

Anyone know what gives? Any ideas are appreciated.
beaniiman is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Video disruption during playback Ineedaname General Discussions 3 1 Aug 2005 02:08 AM
All Video playback crashes PC d0z3y General Discussions 2 20 Aug 2004 05:51 PM
video flickers;choppy playback SushiMaan44 Other File Formats 8 17 Mar 2003 01:39 AM
Choppy video during DVD playback jjkatz DVD Encoding and Playback 2 19 Jan 2002 03:01 AM



All times are GMT +10. The time now is 07:25 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com