Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Nero Recode

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 28 Sep 2006, 04:39 PM   #1
Junior Member
Junior Member
 
Join Date: Sep 2006
Posts: 7
Default Recode 2: WMV to mp4 stopped working...

Hi all,
I'd appreciate any suggestions on this one!

I've been using Recode 2 to convert the Extras tv show from WMV to mp4 for use on an iPod.
All was going fine, until the other day when I tried to do this...

I went through the first couple of screens and set my options as usual, then clicked "Burn".
Immediately after it flicked to the burning screen, a Save File dialog came up asking to save a log file. In the log file was plenty of info about the settings, video type etc, and at the end was the error:
"No combination of filters could be found to render the stream"

I assumed that the place i was getting the wmvs had started using a different codec, or something, so i tried one of the wmvs that i'd previously transcoded, and got the exact same error, even though it had gone fine the first time.

Any ideas why this would suddenly happen?
Cheers,
Ronan.

btw, the wmvs are not drm protected.
ronanm is offline  
Old 28 Sep 2006, 04:43 PM   #2
Super Moderator
 
anonymez's Avatar
 
Join Date: Mar 2004
Posts: 5,525
Default

welcome to the forum

try either:

1. perform a system restore

2. update/re-install media player 10
__________________
"What were the things in Gremlins called?" - Karl Pilkington

anonymez is offline  
Old 28 Sep 2006, 04:49 PM   #3
Junior Member
Junior Member
 
Join Date: Sep 2006
Posts: 7
Default

Thanks for the welcome anonymez!
The video still plays fine in Windows Media player, so would re-installing it change anything?
I'll try a system restore... although i've always been wary of those for reasons i can't quite explain!
ronanm is offline  
Old 4 Oct 2006, 10:29 PM   #4
Junior Member
Junior Member
 
Join Date: Sep 2006
Posts: 7
Default

Quote:
Originally Posted by anonymez View Post
2. update/re-install media player 10
I did this, and then updated to a more recent edition of Nero 7.
It all worked fine afterwards!

Now I wish i'd checked before updating Nero 7, so i could tell if it was the media player re-install, or the Nero 7 update that fixed it!!! D'oh!

Anyway, all is well now
ronanm is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
LCD Monitor stopped working. :( nwg General Computing 74 14 Sep 2009 05:02 PM
DVDRW stopped working Capt Moore General Computing 37 18 Jan 2007 05:24 PM
Can anyone tell me why Recode stopped Compressing? MPSAN Nero Recode 4 24 Dec 2005 07:24 AM
DVD burner stopped working sheryl DVD Blank Media, Burning, Recording Hardware 2 1 Feb 2004 09:17 PM



All times are GMT +10. The time now is 04:36 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com