Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Nero Recode

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 27 Dec 2007, 11:38 PM   #1
Junior Member
Junior Member
 
Join Date: Dec 2007
Posts: 1
Default sound delay on dvd recording...

I have a movie that I am trying to copy on my laptop using nero. The movie is playing fine on my computer, but when I burn it to disc, it delays the sound a good 7 seconds. The movie takes up the entire disc, could it be the type of disc I am using?

Sorry for the question, I am in dire need of getting this taken care of today.

Thanks in advance.
lms40ozcru is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound Delay rubenhaugan AVI, DivX/Xvid 2 3 Mar 2005 08:43 AM
sound delay Innocent AVI, DivX/Xvid 1 17 Jan 2003 11:16 AM
Sound delay Mosthated Conversion/Encoding 3 10 Sep 2002 08:40 AM
Sound delay asphaltsurfer Junior Members/Newbies 0 8 Dec 2001 12:06 AM



All times are GMT +10. The time now is 10:52 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com