Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Nero Recode

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 15 Jan 2006, 10:52 AM   #1
Junior Member
Junior Member
 
Join Date: Nov 2005
Posts: 20
Default Sound problem

I download from limewire 24 and lost and burn them with nero6 ultra edition into dvd+rw with no problems but when I download the last serius of 24 seson 4 and lost 2 and I burn them with nero, the sound on lost 2 is 10 second slow and on 24 season4 2 minute slow, is this something to do with limewire or nero, need advaise
samben is offline  
Old 15 Jan 2006, 10:55 AM   #2
Demigod of Digital Video
 
LT. Columbo's Avatar
 
Join Date: Nov 2004
Location: Los Angeles, CA
Posts: 10,671
Default

i don't use a limewire, but sounds like poor ...captures is it?
__________________
"One day men will look back and say I gave birth to the 20th Century". Jack The Ripper - 1888
Columbo moments...
"Double Shock" "The Greenhouse Jungle" "Swan Song" FORUM RULES
"You try to contrive a perfect alibi, and it's your perfect alibi that's gonna hang ya."
(An Exercise In Fatality, 1974)


LT. Columbo is offline  
Old 15 Jan 2006, 11:00 PM   #3
Junior Member
Junior Member
 
Join Date: Nov 2005
Posts: 20
Exclamation-2

but waching them on my pc there are ok
samben is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with tmpgenc Godfather2.Frames and no sound!! tlb AVI, DivX/Xvid 6 9 Aug 2005 05:47 AM
problem using PowerDVD with SPDIF-output = rattling sound yhsaf DVD Encoding and Playback 1 1 Jun 2005 12:18 PM
AC3 sound problem - plz read and help!! Fox@Mulder General Discussions 39 29 May 2005 04:21 PM
CinePlayer v4.0 sound problem - please, help me krzychu DVD Encoding and Playback 2 16 Mar 2002 12:21 AM
CinePlayer v4.0 sound problem - please, help me krzychu DVD Encoding and Playback 0 10 Mar 2002 01:38 PM



All times are GMT +10. The time now is 04:39 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com