Digital Video Forums  

Go Back   Digital Video Forums > Disc Formats > DVD Blank Media, Burning, Recording Hardware

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 12 Apr 2009, 03:20 PM   #1
Super Member
Super Member
 
ipaulo's Avatar
 
Join Date: Apr 2006
Location: The Far West
Posts: 291
Default CDSpeed Error

I just installed a new burner, it's a lite-on ihas322. The old one was giving me problems. I ran CD Speed and got this error, invalid field in cdb (052400). Does anyone know what this is, thanks.

Here's the log for Imgburn.

ImgBurn Version 2.4.3.0 - Log
; Saturday, 11 April 2009, 21:27:24
; \\****************************************//
;
;
I 21:01:31 ImgBurn Version 2.4.3.0 started!
I 21:01:31 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 3)
I 21:01:31 Total Physical Memory: 2,095,580 KB - Available: 1,585,476 KB
I 21:01:31 Initialising SPTI...
I 21:01:31 Searching for SCSI / ATAPI devices...
I 21:01:32 Found 1 DVD▒RW/RAM!
I 21:01:58 Operation Started!
I 21:01:58 Building Image Tree...
I 21:02:00 Checking Directory Depth...
I 21:02:00 Calculating Totals...
I 21:02:00 Preparing Image...
I 21:02:00 Checking Path Length...
I 21:02:00 Contents: 8 Files, 2 Folders
I 21:02:00 Size: 3,501,969,408 bytes
I 21:02:00 Sectors: 1,709,946
I 21:02:00 Image Size: 3,502,604,288 bytes
I 21:02:00 Image Sectors: 1,710,256
I 21:02:01 Operation Successfully Completed! - Duration: 00:00:02
I 21:02:01 Operation Started!
I 21:02:01 Source File: -==/\/[BUILD IMAGE]\/\==-
I 21:02:01 Source File Sectors: 1,710,256 (MODE1/2048)
I 21:02:01 Source File Size: 3,502,604,288 bytes
I 21:02:01 Source File Volume Identifier: THE SPIRIT
I 21:02:01 Source File Application Identifier: IMGBURN V2.4.3.0 - THE ULTIMATE IMAGE BURNER!
I 21:02:01 Source File Implementation Identifier: ImgBurn
I 21:02:01 Source File File System(s): ISO9660, UDF (1.02)
I 21:02:01 Destination Device: [5:0:0] ATAPI iHAS322 8 3L11 (J (ATA)
I 21:02:01 Destination Media Type: DVD-R (Disc ID: TYG02)
I 21:02:01 Destination Media Sectors: 2,297,888
I 21:02:01 Write Mode: DVD
I 21:02:01 Write Type: DAO
I 21:02:01 Write Speed: 4x
I 21:02:01 Link Size: Auto
I 21:02:01 Lock Volume: Yes
I 21:02:01 Test Mode: No
I 21:02:01 OPC: No
I 21:02:01 BURN-Proof: Enabled
I 21:02:02 Advanced Settings - Force HT: No, Online HT: No, OverSpeed: No, SmartBurn: Yes
I 21:02:02 Filling Buffer... (40 MB)
I 21:02:03 Writing LeadIn...
I 21:02:36 Writing Session 1 of 1... (1 Track, LBA: 0 - 1710255)
I 21:02:36 Writing Track 1 of 1... (MODE1/2048, LBA: 0 - 1710255)
I 21:13:05 Synchronising Cache...
I 21:13:27 Exporting Graph Data...
I 21:13:27 Graph Data File: C:\Documents and Settings\ipaulo\Application Data\ImgBurn\Graph Data Files\ATAPI_iHAS322_8_3L11_SATURDAY-APRIL-11-2009_9-02_PM_TYG02_4x.ibg
I 21:13:27 Export Successfully Completed!
I 21:13:27 Operation Successfully Completed! - Duration: 00:11:25
I 21:13:27 Average Write Rate: 5,446 KB/s (3.9x) - Maximum Write Rate: 5,592 KB/s (4.0x)
I 21:13:27 Cycling Tray before Verify...
W 21:13:33 Waiting for device to become ready...
I 21:13:47 Device Ready!
I 21:13:49 Operation Started!
I 21:13:49 Source Device: [5:0:0] ATAPI iHAS322 8 3L11 (J (ATA)
I 21:13:49 Source Media Type: DVD-R (Book Type: DVD-R) (Disc ID: TYG02)
I 21:13:49 Image File: -==/\/[BUILD IMAGE]\/\==-
I 21:13:49 Image File Sectors: 1,710,256 (MODE1/2048)
I 21:13:49 Image File Size: 3,502,604,288 bytes
I 21:13:49 Image File Volume Identifier: THE SPIRIT
I 21:13:49 Image File Application Identifier: IMGBURN V2.4.3.0 - THE ULTIMATE IMAGE BURNER!
I 21:13:49 Image File Implementation Identifier: ImgBurn
I 21:13:49 Image File File System(s): ISO9660, UDF (1.02)
I 21:13:49 Read Speed (Data/Audio): 4x / 4x
I 21:13:49 Verifying Session 1 of 1... (1 Track, LBA: 0 - 1710255)
I 21:13:49 Verifying Track 1 of 1... (MODE1/2048, LBA: 0 - 1710255)
I 21:24:20 Exporting Graph Data...
I 21:24:20 Graph Data File: C:\Documents and Settings\ipaulo\Application Data\ImgBurn\Graph Data Files\ATAPI_iHAS322_8_3L11_SATURDAY-APRIL-11-2009_9-02_PM_TYG02_4x.ibg
I 21:24:20 Export Successfully Completed!
I 21:24:20 Operation Successfully Completed! - Duration: 00:10:30
I 21:24:20 Average Verify Rate: 5,429 KB/s (3.9x) - Maximum Verify Rate: 5,592 KB/s (4.0x)
I 21:27:22 Close Request Acknowledged
I 21:27:22 Closing Down...
I 21:27:24 Shutting down SPTI...
I 21:27:24 ImgBurn closed!
;
ipaulo is offline   Reply With Quote
Old 13 Apr 2009, 12:05 PM   #2
Super Moderator
 
Chewy's Avatar
 
Join Date: Nov 2003
Location: millenium falcon
Posts: 18,971
Default

What test were you running with cdspeed and which version were you using?
Chewy is offline   Reply With Quote
Old 13 Apr 2009, 02:32 PM   #3
Super Member
Super Member
 
ipaulo's Avatar
 
Join Date: Apr 2006
Location: The Far West
Posts: 291
Default

I was running disc quality and using version 4.7.7.1.6. I have disabled jitter and the error is not coming up any longer. Though with my older lite-on I was not having this problem with jitter enabled.
ipaulo is offline   Reply With Quote
Old 13 Apr 2009, 03:42 PM   #4
Digital Video Expert
Digital Video Expert
 
PurpleDemon's Avatar
 
Join Date: Mar 2006
Posts: 716
Default

Seems like that is the consensus. From what I am reading, maybe the drives firmware does not support jitter.

http://club.cdfreaks.com/f96/invalid...2246309♠

Interesting my Samsung SATA drives do not support jitter as well.
__________________

PurpleDemon is offline   Reply With Quote
Old 14 Apr 2009, 05:22 AM   #5
Just Trying To Help
 
soup's Avatar
 
Join Date: Nov 2005
Location: Canada Region 1
Posts: 7,524
Default

For the LiteON, try this version of CDSpeed.
Attached Files
File Type: rar CDSpeed-iHAS.rar‎ (883.0 KB, 112 views)
__________________

soup is offline   Reply With Quote
Old 14 Apr 2009, 01:31 PM   #6
Super Member
Super Member
 
ipaulo's Avatar
 
Join Date: Apr 2006
Location: The Far West
Posts: 291
Default

Thank you guys.

@burrell, yes I was reading that earlier, that's where I got the ideal to disable the jitter.

@soup, that did the trick. I'm now able to scan with jitter enable without any errors. The funny thing is that the version number is the same as I was using before. This must be the LiteON version of 4.7.7.16
ipaulo is offline   Reply With Quote
Old 14 Apr 2009, 01:54 PM   #7
Digital Video Expert
Digital Video Expert
 
PurpleDemon's Avatar
 
Join Date: Mar 2006
Posts: 716
Default

@ soup
PurpleDemon is offline   Reply With Quote
Old 14 Apr 2009, 10:42 PM   #8
Just Trying To Help
 
soup's Avatar
 
Join Date: Nov 2005
Location: Canada Region 1
Posts: 7,524
Default

@ ipaulo this version was brought out after the regular release because apparently the LiteONs were forgotten.

@ burrell thank you, somebody helped me out with this, just passing the help on.
soup is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
cdspeed quick scanning Chewy DVD Blank Media, Burning, Recording Hardware 4 9 Jan 2007 06:40 AM
new cdspeed 4.60 Chewy DVD Blank Media, Burning, Recording Hardware 10 31 Aug 2006 11:40 AM
cdspeed scan/any good? xbill DVD Blank Media, Burning, Recording Hardware 39 5 May 2006 12:53 PM
DVD Error Error Code: 8901000F An internal error has occurred. stinkfist DVD Encoding and Playback 1 18 Apr 2004 04:52 AM



All times are GMT +10. The time now is 07:43 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com