Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Foreign Language Forums > Auf Deutsch

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 28 Oct 2002, 12:08 PM   #1
Junior Member
Junior Member
 
Join Date: Oct 2002
Location: Bonn, Germany
Posts: 12
Unhappy 5.1 AC-3 Audio wird nur Stereo wiedergegeben..

Ich habe eine DVD mit dem DVD Decrypter und SimpleDivX gerippt und wollte dabei umbedingt den Ton in DolbyDigital 5.1 lassen. (also DivX mit 5.1 AC-3 Audio (448kbit/s)).

Ich kann sowohl die original DVD wie auch die extrahierte *.ac3 Datei in tadellosem DD5.1 Sound hören, doch wenn ich die fertig-erstellte DivX/Ac-3.Avi mit WinDVD oder PowerDVD wiedergebe, wird der Sound nur in Stereo wiedergegeben.
In anderen Playern, die kein DD unterstützen, erklingt (logischerweise) kein Sound.

Woran kann es liegen, dass der DD5.1 AC-3 Sound bei der fertigen DivX/AC-3.avi nur in Stereo wiedergegeben wird und was kann ich dagegen tun?

Danke im Voraus,

mfg DjManiac
DjManiac is offline  
Old 28 Oct 2002, 01:13 PM   #2
Super Moderator
 
UncasMS's Avatar
 
Join Date: Nov 2001
Posts: 9,047
Default

du sagst, dass andere player *logischerweise* den ton nicht abspielen, da sie kein DD5.1 unterstützen.

das ist in dieser form nicht richtig

fast JEDER player ist imstande, den ac3 ton einer avi wiederzugeben - selbst wmp 6.4 (welcher übrigens deutlich besser ist als viele andere player oder gar seine nachfolger!)

du musst lediglich einen entsprechenden ac3 codec installiert haben, auf den die jeweiligen player zurückgreifen können.

klick auf mein oberes anigif, um auf meine seite zu gelangen

lad dir von dort das filterpack 396 von tsunami runter und installier dieses
(via custom und den darin voreingestellten optionen - sollte es nicht custom bei der erstinstallation heissen nimm, was immer ganz unten steht)

und dann meld dich, wie es ausschauht!
__________________
UncasMS is offline  
Old 3 Nov 2002, 04:19 AM   #3
Junior Member
Junior Member
 
Join Date: Nov 2002
Posts: 3
Default

Ich habe ein ähnliches Problem.
Bei mir ist der AC3 File richtig. Nur weigert sich der MediaPlayer ihn im 5.1 Modus abzuspielen. PowerDVD tut dies, jedoch habe ich im gemuxten Zustand im Video auch nur Stereosound.
Ich habe das Tsunami-Filter-Pack Mini von der oben genannten Site installiert aber auch dies bringt nichts. Woran könnte dies liegen???

cya
Hunterlein is offline  
Old 3 Nov 2002, 04:21 AM   #4
Junior Member
Junior Member
 
Join Date: Nov 2002
Posts: 3
Default

Ach ja: Gemuxt habe ich mit VirtualDub_148_AC3.
Hunterlein is offline  
Old 5 Nov 2002, 08:38 AM   #5
Junior Member
Junior Member
 
Join Date: Oct 2002
Location: Bonn, Germany
Posts: 12
Default

So, erstmal Entschuldigund für die verzögerte Antwort!

Ich habe das Tsunami-Filter Pack (bzw. die enthaltenen AC3-Codecs) installiert und ausprobiert.
Der Mediaplayer (v6.4) ist zwar nun in der Lage, den Ton in DD5.1 wiederzugeben, aber seltsamerweise gibt der hintere rechte Speaker den Sound von hinten Links wieder, während der hintere linke Speaker komplett stumm bleibt. Die Front ist völlig normal.
Dieses Verhalten ist bei allen DD5.1 Dateien deutlich festzustellen.
Bei mir liefert nur der "AC3 Filter 0.52b" aus dem Tsunami Filter Pack das erwünschte (wenn auch etwas konfuse, wie oben beschriebene) Ergebnis.
Das war auf jeden Fall eine große Hilfe, es würde mich sehr interessieren, wo ich eine aktuellere Version des "AC3 Filter" finden kann, die dieses Problem hoffentlich behebt...

mfg Dj Maniac

P.S.: Weiss eigentlich jemand, wieso WinDVD/PowerDVD nicht in der Lage sind, den AC3 Sound einer DivX-Video Datei korrekt wiederzugeben??
Es wundert mich doch sehr, wieso sie den Sound in Stereo downsampeln, obwohl sie doch eigentlich tadellos mit AC3-Sound umgehen können..
DjManiac is offline  
Old 5 Nov 2002, 09:19 AM   #6
Super Moderator
 
UncasMS's Avatar
 
Join Date: Nov 2001
Posts: 9,047
Default

bzgl der wiedergabe:

was genau bedeutet, dass nur die AC3 052b filter bei dir *etwas* bewirken?

was ist mit dem intervideo audio 2.0 codec?

Last edited by UncasMS; 5 Nov 2002 at 09:40 AM
UncasMS is offline  
Old 5 Nov 2002, 09:32 AM   #7
Junior Member
Junior Member
 
Join Date: Oct 2002
Location: Bonn, Germany
Posts: 12
Default

Der Intervideo 2.0 Codec bewirkt zwar, dass der MediaPlayer den Sound wiedergeben kann, jedoch nur in Stereo.
Im Tsunami-Verzeichnis befinden sich bei mir keine *.reg dateien, was vielleicht auch daran liegen kann, dass ich nur den "AC3 Filter 0.52b" installiert gelassen habe (nach ausgibigen testen des Intervideo Codecs)..
DjManiac is offline  
Old 5 Nov 2002, 09:41 AM   #8
Super Moderator
 
UncasMS's Avatar
 
Join Date: Nov 2001
Posts: 9,047
Default

ich habe grade gesehen, dass die reg files auch nicht immer vorliegen

mein einer rechner hat ne armee davon und dieser hier grad nicht mehr.

bin jetzt selber etwas verdutzt
UncasMS is offline  
Old 5 Nov 2002, 09:52 AM   #9
Junior Member
Junior Member
 
Join Date: Oct 2002
Location: Bonn, Germany
Posts: 12
Default

Ich habe gerade etwas interessantes festgestellt:
Wenn ich beim MediaPlayer 6.4 eine Datei mit AC3 Sound lade und dann auf "Eigenschaften -> Erweitert ->AC3 Filter" gehe kann ich dort einige Einstellungen des Filters vornehmen. Wenn ich dort den Subwoofer deaktiviere (dh das Häckchen wegmache) kommt der Sound wie erwünscht und tadellos!
Ist zwar ein bischen seltsam, aber es funktioniert!
Ich hoffe das wird in zukünftigen Versionen korrigiert, nur leider ist die HP http://xvalex.hotbox.ru nicht mehr erreichbar...
DjManiac is offline  
Old 5 Nov 2002, 09:59 AM   #10
Super Moderator
 
UncasMS's Avatar
 
Join Date: Nov 2001
Posts: 9,047
Default

probier alternativ nochmals folgendes:

im bsplayer kannst du einerseits via rechtsklick auf die selben intervideoeigenschafdten (wenn installiert!) kommen, wie bei anderen playern, ABER wenn du im bsplayer via rechtsklick => options => preferences auf intervideo ac3 gehst, macht DAS DANN evt. einen unteschied????
UncasMS is offline  
Old 6 Nov 2002, 01:24 AM   #11
Junior Member
Junior Member
 
Join Date: Oct 2002
Location: Bonn, Germany
Posts: 12
Default

Ich hab den BSPlayer leider nicht mehr drauf, wo bekomme ich den nochmal her?
DjManiac is offline  
Old 6 Nov 2002, 06:30 AM   #12
Super Moderator
 
UncasMS's Avatar
 
Join Date: Nov 2001
Posts: 9,047
Default

google.de
UncasMS is offline  
Old 6 Nov 2002, 09:02 AM   #13
Junior Member
Junior Member
 
Join Date: Oct 2002
Location: Bonn, Germany
Posts: 12
Default

Ich den BSPlayer doch tatsächlich gefunden und das mal ausprobiert.
Es macht durchaus einen Unterschied mit dem Intervideo AC3, aber keinen besonders positiven. *g*
Die Vocals sind weg (egal was ich unter "Vocal" bei "Intervideo AC3" einstelle) und die hinteren Channels werden irgendwie so halb in Stereo downgemixt... ich muss zugeben da noch kein wirkliches System gefunden zu haben, auf jeden Fall wird der Sound alles andere als korrekt wiedergegeben...
Da hat sich der DirectShow-AC3 Filter deutlich besser geschlagen, schade nur, dass der sich meine Einstellungen (Sub aus) einfach nicht merkt...
DjManiac is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 09:00 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com