Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Foreign Language Forums > Auf Deutsch

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 1 Jan 2004, 10:47 PM   #1
Junior Member
Junior Member
 
Join Date: Dec 2003
Posts: 29
Default Adaptec VideOh!DVD AVC-2210 USB2.0 PROBLEME

Hi leute,
mein vorangegangenes posting drehte sich um die Einspeisung von VHS an das im Betreff genannten externen Encoders.

Jetzt hab ich mich überwunden und mal ein altes aber wertvolles band eingelegt (Starwars Doku von vor X-Jahren, erst einmal abgespielt, Band noch maximal störungsfrei), alles wunderbar, nur der Ton asynchron zum Bild. Ich krieg die Krise hier, das kann doch nicht wahr sein, dass Digitalisierung so schwer ist bzw einem so schwer gemacht wird ?!

Deshalb die allgemeine Frage :
Wer von euch hat schon gute erfahrungen mit nem anderen Encoder gemacht?

Gibts irgendwo allgemeine Seiten zu dem Thema (Nickles hab ich schon durchsucht, aber wie das Web halt so ist, ein Feuerwehrschlauch für nen durstigen).

Gruss und PROST NEUJAHR !!!

Michael
Micha1138 is offline  
Old 1 Jan 2004, 11:52 PM   #2
Junior Member
Junior Member
 
Join Date: Jan 2003
Posts: 39
Default

Ton asynchron....von Anfang an gleichbleibend bis zum Ende,
oder läuft er immer weiter auseinander?
Wenns gleichbleibend ist...mit TMpeg demuxen und mit BBMpeg
neu muxen.Dabei kannst du die Delays verändern.
(audioeinsatz früher oder später,jenachdem).
Meikel415 is offline  
Old 4 Jan 2004, 07:00 AM   #3
Junior Member
Junior Member
 
Join Date: Dec 2003
Posts: 29
Default

Hi Berni,

wenn das klappt, dann bin ich dir auf ewig dankbar !!! Das wäre ein echt cooler start ins neue Jahr, aber davor steht erstmal der download :^)))

Meikel415
, der Ton verschiebt läuft immer weiter auseinander. ich habe bei meiner recherche einen hinweis auf das phänomen gefunden, welches beim droppen von frames bei der aufnahme passiert. halte ich für absolut möglich. dass sich nix bei dem dümmlichen sonic mydvd einstellen lässt ist ja schon verdammt verdächtig.

Und dann die aussage auf der eigenen adaptec-hp, daß nur (!) mydvd mit dem encoding von videoh! umgehen könne...

aber mal sehen, da werde ich gleich mal (so in ner stunde dank analog ) den langzeitaufnahmetest machen.


ich werde mich melden wenn die ersten ergebnisse vorliegen.

danke und viel erfolg in 2004 !!!

Gruß,
Michael
Micha1138 is offline  
Old 4 Jan 2004, 07:58 AM   #4
Junior Member
Junior Member
 
Join Date: Dec 2003
Posts: 29
Unhappy

Berni,
hat nicht geklappt, movie Mill will nur ein Snazzi gerät, Der Adaptec VideOh!DVD AVC 2210 wird nicht erkannt.

Ist das denn das gleiche Gerät, mit dem du capturest ??? Der AVC2210 ???

Hast Du nen Tipp für mich für eine erfolgreiche Installation?
Ich selbst bin nicht der Programmierfreak, aber ich kann mir vorstellen, dass man vielleicht nur das eine oder andere Skript anpassen muss, oder ist es viel einfacher ???

Danke und Gruß,

Michael

Last edited by Micha1138; 4 Jan 2004 at 08:31 AM
Micha1138 is offline  
Old 4 Jan 2004, 11:30 PM   #5
Junior Member
Junior Member
 
Join Date: Dec 2003
Posts: 29
Default

Hi Berni,

wie ich befürchtet habe.
Du hast die 2200, und nicht die 2210. Adaptec hat den internen encoder ausgtauscht, bzw. den hersteller (die machen ja nix mehr selbst) der box gewechselt. wenn meine recherchen stimmen, ist der 2200 noch eine dazzle-kompatible variante, und der 2210 wieder was anderes. deshalb akzeptiert die movie mill das teil nicht als capturing device. das ärgerliche ist ja, dass das IMHO keinen technischen, sondern nur nen verkaufspolitischen hintergrund hat. beweis ist IMHO, dass der windows xp movie maker das teil erkennt, auch startet (! das gerät kriegt ein initialisierungssignal, erkennbar am aufgeregten blinken wie bei mydvd aufnahmestart !!!!) , aber kurz vor beginn der aufnahme mit nem "unbekannten fehler" ohne weitere angabe von gründen abbricht ((.

ich werd jetzt nochmal eine halbe stunde recherchieren, dann die kurzen sachen, die ich für meine dvd brauche digitalisieren, und dann den schrott (der ja nur auf die software zurückzuführen ist) wieder zu saturn bringen und mir ein paar dvds für das geld kaufen ). wahrscheinlich werde ich doch den ezmaker für 89 euro wieder mitnehmen und dazu ne externe soundkarte für 55 euro, summa summarum wohl doch die bessere lösung.

Trotzdem tausend dank, obwohl meine hoffnungen mit der von dir genannten gerätenummer endgültig zerborsten sind )

Gruß,
Michael
Micha1138 is offline  
Old 9 Jan 2004, 09:54 PM   #6
Junior Member
Junior Member
 
Join Date: Dec 2003
Posts: 29
Default

Hi Berni,

danke für den Tipp !!! gleich bestellt, mal sehen wann das Teil kommt, die Software habe ich ja mittlerweile komplett zusammen )).

Interessanterweise verweisen viele links auf der Adaptec Website noch auf die 2200, auch wenn vorne im Artikel 2210 steht. tsss, echt unprofessionell.

Ich hab auch mittlerweile den chip herausgefunden, mit ein wenig fingerspitzengefühl das gehäuse aufgemcht , und siehe da, ein chip wie er auch von dazzle verwendet wird, und zwar ein LSI Logic DvXCEL. und die dazzlekunden capturen laut vielen foren alle mit dem vom chiphersteller sejbst gelieferten tool, was ja alles über die qualität der anderen softwarebundles aussagt.

Na dann werde ich mal mein glueck mit der 2200 versuchen.

Letzte Frage : hast du den ton direkt zur soundkarte geführt, oder geht stereo li re vom videorecorder/kamera in die capturebox rein? In einem forum war die rede davon, dass gerade das getrennte zuführen zum verschieben füht, was IMHO ja auch sinn machen würde, und was mich gerade bei der adaptec lösung so verwundert.

danke und gruß,
michael
Micha1138 is offline  
Old 9 Jan 2004, 10:05 PM   #7
Junior Member
Junior Member
 
Join Date: Dec 2003
Posts: 29
Default

damn, produkt momentan nicht verfügbar da werd ich mich mal anderweitig umsehen, wo es das teil evtl noch gibt.

danke trotzdem !
Micha1138 is offline  
Old 10 Jan 2004, 01:44 AM   #8
Junior Member
Junior Member
 
Join Date: Dec 2003
Posts: 29
Default

Hi berni,

PROBLEM GELÖST !!!!

Wie immer war es einfacher als man denken mag !!!

Das Setup war ja wie folgt:

Scart-zu-Cinch-Adapter-(umschaltbar in/out), also Video und Audio beides aus der vom Scart-Quelle. Ergebnis : Tonverschiebung

Und jetzt der Trick :

Einfach das Audio-Signal am AUDIO-Cinch-Ausgang des Videorekorders abgreifen !!!

Ich als absoluter Laie im Elektronik-Bereich kann nur vermuten, daß das Audiosignal aus dem scart-stecker verzögert durchgeschliffen wird, auch wenn es nur ne millisekunde ist.

Und eben habe ich mal nen 1,5 Std capture gemacht mit einem sauberen ergebnis. mannomann, auf den dreh bin ich sonntagnacht gekommen, aber wenn man in urlaub fährt ist die freundin nicht von der idee zu begeisteren, ne stunde später zum flughafen zu fahren, um eben nochmal das ganze zu testen.

jetzt beginnt erstmal der nachbearbeitungsspass. mir kommt nämlich das gecapturedte bild noch etwas hell vor, und irgendwie muss ich auch die datei in handlichere häppchen als 4,8 GB unterteilen. und nen dvd-player, der mir das ergebnis abspielen kann muss auch noch her (die regel je teurer desto weniger play trifft leider bei dem alten grundig gdv100d zu ( )

Also, auf zum nächsten gefecht, wobei ich mir die anschaffung des 2200 noch überlege, da a) billiger b) kompatibler. Die Bitrate kann ich ja nirgends einstellen, geschweige denn umschalten zwischen cbr und vbr

aber ich gebe die hoffnung nicht auf, dass die sonic-leute da noch was machen. Und nen bösen brief an den vorstandsvorsitzenden von Adaptec gibts auch noch, die sollen doch nicht versuchen ihre kunden so zu veräppeln.

So, tausend dank, bis zum nächsten Problemchen (falls sich hier nix mehr tun sollte )

Gruß,
Micha
Micha1138 is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 10:05 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com