Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Foreign Language Forums > Auf Deutsch

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 3 Dec 2002, 04:03 AM   #1
Junior Member
Junior Member
 
Join Date: Dec 2002
Posts: 9
Default Audiospur zu schnell

hallo!

hab mir einen film im avi format heruntergeladen. beim abspielen ist der ton aber schneller als das bild. es ist lästig, einen flm zu sehen, bei dem die leute schon sprechen, bevor sie den mund aufmachen. kann ich dagegen irgendwas unternehmen?

danke schonmal

cle
cle00 is offline  
Old 3 Dec 2002, 07:32 AM   #2
Digital Video Technician
Digital Video Technician
 
The Sorcerer's Avatar
 
Join Date: Jan 2002
Location: In Hesse (Germany)
Posts: 463
Default

ummmm..... ja

ist der ton gleichmäßig vor dem bild oder wird der abstand zwischen ton und bild immer größer????
The Sorcerer is offline  
Old 3 Dec 2002, 08:23 AM   #3
Junior Member
Junior Member
 
Join Date: Dec 2002
Posts: 9
Default

also soweit ich das beurteilen kann, ist der abstand gleichbleibend
cle00 is offline  
Old 3 Dec 2002, 08:33 AM   #4
Super Moderator
 
UncasMS's Avatar
 
Join Date: Nov 2001
Posts: 9,047
Default

versuchs mal mit dem tool SYNCHRONIZER
__________________
UncasMS is offline  
Old 30 Dec 2002, 01:53 PM   #5
Junior Member
Junior Member
 
Join Date: Dec 2002
Posts: 2
Default

wo finde ich das tool synchronizer?
Ich habe auf den Seiten geschaut aber entweder bin ich blind um diese Uhrzeit oder es ist wirklich nicht da...
Danke
travellingfritz is offline  
Old 4 Jan 2003, 11:53 PM   #6
Junior Member
Junior Member
 
Join Date: Jan 2003
Location: switzerland
Posts: 3
Default synchronisation

du kannst es auch mit diesem tool versuchen

virtualdubmod

Last edited by UncasMS; 5 Jan 2003 at 01:13 AM
schwemat is offline  
Old 5 Jan 2003, 12:49 AM   #7
Super Moderator
 
UncasMS's Avatar
 
Join Date: Nov 2001
Posts: 9,047
Default

hi schwemat,


dein link führt bei mir zu nichts; könntest du nochmals nachsehen?

vd_mod selber ist mir bekannt und wird auch gern benutzt bei mir (zum schneiden von ogm), aber evt. wäre hinter dem link ja zusätzliche info gewesen!?
UncasMS is offline  
Old 5 Jan 2003, 01:00 AM   #8
Junior Member
Junior Member
 
Join Date: Jan 2003
Location: switzerland
Posts: 3
Default

sorry
der link lautet natürlich

http://sourceforge.net/projects/virtualdubmod/


schwemat is offline  
Old 8 Jan 2003, 03:26 AM   #9
Junior Member
Junior Member
 
Join Date: Dec 2002
Posts: 9
Default

hallo!

hab jetzt ganz was anderes probiert, weil nix hingehauen hat und hab star ars einfach mit dem avi-preview gestartet. ton un bild ruckelfrei, in allen anderen playern ruckelt es aber...kann mir jemand sagen, wieso?


danke, clemens
cle00 is offline  
Old 8 Jan 2003, 04:34 AM   #10
Super Moderator
 
UncasMS's Avatar
 
Join Date: Nov 2001
Posts: 9,047
Default

welche specs hat SW (nutz gspot) und was hast du für eine cpu?
UncasMS is offline  
Old 8 Jan 2003, 05:06 AM   #11
Junior Member
Junior Member
 
Join Date: Dec 2002
Posts: 9
Default

also...ich hab keinen plan was ein spec ist, aber ich poste mal die daten, die mir gsopt liefert:

size: 699 mb
fourCC xvid
codec xvid
aspect 640*272 (2. 353:1)
frame/sec 23.976
avg bitrate 958 kb/s
encoding ac3
avg bitrate 448 kb/s

das ist hoofentlich, was du wissen wolltest, sonst bitte kurz erklären, welche daten du genau brauchst, bin rookie auf dem gebiet... *schäm'

meine cpu

amd xp1700
256 ddram
gforce 2gts 32 mb


hoffe, das hilft...
cle
cle00 is offline  
Old 8 Jan 2003, 06:16 AM   #12
Super Moderator
 
UncasMS's Avatar
 
Join Date: Nov 2001
Posts: 9,047
Default

hmm, wer bei der videobitrate noch meint eine 448er ac3 reinzustopfen, dem trau ich auch zu,.....

ich würde zweierlei ausprobieren:

1) video und ton trennen und erneut muxen mit den für 448er ac3 angeratenen daten beim interleaving

mehr zum muxing in meinem guide:
http://www.atlandide.net/~uncasms/de...hp?page=muxing

auftrennen von bild und ton als ersten schritt sollte so aussehen.
- avi in NANDUB laden
- audio auf direct stream
- file => save wav

was dann rauskommt ist deine ac3 nur evt. mit der falschen endung (liegt an dir, das beim abspeichern auf ac3 zu setzen)


2) die ac3 mal nach mp3 umwandeln und diese dann mit dem avi neu muxen.

selbe routine für muxen wie oben, nur die standard interleavingwerte benutzen.

ac3 nach mp3 umwandlen mittels BESWEET/GUI
UncasMS is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 10:08 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com