Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Foreign Language Forums > Auf Deutsch

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 3 Jan 2003, 09:17 AM   #1
Junior Member
Junior Member
 
Join Date: Jan 2003
Posts: 2
Default Beim Abspielen von DivX+AC3 keinen 5.1-Sound

Ich hab seit kurzer Zeit eine Soundkarte mit S/PDIF(Digital)-Ausgang und spiele so den Ton meiner DVD's über meinen DolbyDigitalReceiver ab. Klappt wunderbar! Deshalb stelle ich meine DivX-Filme jetzt auch mit AC3-Tonspur her. Nur hab ich folgendes problem: sollange ich das extrahierte ac3-file alleine abspiele (z.b. mit power-dvd) bekomme ich über meinen S/PDIF-digitalausgang einen wunderbaren 5.1-sound. Sobald ich aber das divx mit dem ac3 muxe (mit VirtualDub-AC3) wirft mir der Digi-Ausgang zwar nen digitalen Ton aus, aber nur noch Stereo-Surround (nimmer 5.1) .
An meiner Soundkarte kanns nicht liegen, denn DVD's und, wie gesagt, AC3's alleine klappen in 5.1-Sound. BITTE HELFT MIR!!!
Wer stellt auch selbst DivX+AC3-Movies her und kann sie problemlos in 5.1 dem Receiver übermitteln???
Grüße aus Graz
<gradec>
gradec is offline  
Old 3 Jan 2003, 10:51 AM   #2
Super Moderator
 
UncasMS's Avatar
 
Join Date: Nov 2001
Posts: 9,047
Default

dann müsste folglich die software, die das avi wiedergibt, den ton nicht richtig weiterleiten.

versuchs mal mit anderen playern wie z.b. powerdivx
__________________
UncasMS is offline  
Old 3 Jan 2003, 12:00 PM   #3
Junior Member
Junior Member
 
Join Date: Jan 2003
Posts: 2
Default

Auch mit dieser Abspielsoftware komme ich zum selben Ergebnis. Da ich gedacht habe, dass vielleicht beim muxen was nicht hinhaut, hab ich das inzwischen statt mit VirtualDub/AC3 mit NanDub probiert. Das Muxen ist kein Problem, aber das gemuxte File spielt nur noch Stereo-Ton ab, obwohl in der "File-Information" von NanDub bzw. VirtualDub/AC3 eine 5-channel-Tonspur angezeigt wird. Vor dem Muxen liefert z.b. PowerDVD noch 5.1 Ton, danach nicht mehr.
<gradec>
gradec is offline  
Old 3 Jan 2003, 01:08 PM   #4
Junior Member
Junior Member
 
Join Date: Jan 2003
Posts: 1
Default

Ich hatte dasselbe Problem und ich könnte mich ehrlichgesagt immernoch drüber kaputtärgern. Auch eine Soundkarte mit S/PDIF Ausgang und ein 5.1 Receiver, DVD gucken klappt prima mit 5.1, bei DivX (über BSPlayer) bekam ich allerdings gar keinen Sound (nicht mal Stereo). Hab mich dann mal schlau gemacht, anscheinend benutzen alle DivX Player das Decoder-Plugin iviaudio von Intervideo´s WinDVD, was anscheinend irgendein DirectShow Modul ist. Jetzt kann es sein, daß WinDVD als OEM-Version bei Soundkarte oder DVD-Laufwerk beiliegt, diese Versionen sind allerdings keine eigentlichen Vollversionen, das Sound-Modul kann "beschnitten" sein, unterstützt z.b. kein 3D audio oder S/PDIF. Als ich über das Programm dvdgenie bei www.inmatrix.com alle Soundfunktionen von WinDVD freigeschaltet hatte, hats mit 5.1 bei DivX geklappt. Gruss aus Hessen
Hirsch2k is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 10:10 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com