Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Foreign Language Forums > Auf Deutsch

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 9 Nov 2002, 01:15 AM   #1
Gold Member
Gold Member
 
Join Date: Oct 2002
Posts: 134
Question-2 Kästchen und Treppen trotz hoher Bitrate

Hi!
Ich habe folgendes, eigenartiges Problem:
Ich habe seit kurzem einen neuen Rechner mit wahnsinns Kapazitäten, und wollte erst mal ordentlich filme rippen. Allerdings musste ich bald feststellen, dass ich mit der Quali überhaupt nicht zufrieden war. Es gibt nämlich dauernd Kästchen und Treppen im Hintergrund, also dort, wo Flächen mit ähnlichen Farben sind Tauchen die netten Mpeg-Kästchen auf. Das merkwürdige ist, dass das auch bei sehr hoher Bitrate der Fall. Ich hab alles mögliche ausprobiert und hab von mehreren Filmen laueter Tests gemacht wie sich die Qualität im Verhältnis zur Bitrate ändert und das auch noch mit verschiedenen Encodern.

Beispeilsweise bei Jurassic Park 3 gibt es einige Stellen die wirklich übel werden:
am Anfang sieht man ein Panorama von der Insel und die bewachsenen Hänge sind, je nach postprocessing Einstellungen, entweder hässliche Kästchenflächen oder matschige, verwischte Flächen. Das ändert sich auch nicht sonderlich wenn ich die Bitrate auf bis zu 3000 hochsetzte, wobei die Resultate bei low und fastmotioncodec ähnlich sind! !

Eine andere Szene spielt im Nebel und das Resultat ist in jedem Fall .....traurig. Scharf abgegrenzte Treppen die nur im Tausch mit einem kräftigen Blur durchs Postprocessing kompensiert werden

Der outputfile ist hierbei locker 1,5 gb groß ( okay inc. ac3 aber er is ja auch nicht sonderlich lang).

Ich habe es mit Mpeg2avi, der px3 version, flask, und dvd2avi+vitrualdub versucht und das ergebnis war immer das gleiche.

Eigenartig finde ich halt, dass es soweit ich mich erinnern kann bei meinen alten Filmen nicht so war. Die hab ich teilweise mit einer alten version von mpeg2avi auf meinem 400mhz umgewandelt. das hat zwar ewig gedauert war aber dafür auch gut von der Quali.
Ich weiß momentan echt net was hier los sein könnte! Hoffe ihr wisst einen Rat-
Gruß
Fetch
Fetchdaferret is offline  
Old 9 Nov 2002, 03:40 AM   #2
Digital Video Technician
Digital Video Technician
 
The Sorcerer's Avatar
 
Join Date: Jan 2002
Location: In Hesse (Germany)
Posts: 463
Default

ich weiß einen rat:

gib uns mal etwas genauere einstellungen und informationen... jurassic park schön und gut... aber interessant ist erstmal welcher codec(scheinbar irgend ein mpeg-4 codec, da ac3...), welche bitrate, welche auflösung......

wenn du ne vcd auflösung hast sieht´s auch mit ner tollen bitrate scheisse aus....
The Sorcerer is offline  
Old 9 Nov 2002, 04:38 AM   #3
Gold Member
Gold Member
 
Join Date: Oct 2002
Posts: 134
Default

...!

Also ich spreche vom den Einstellungen bei denen solche Resultate merkwürdig sind!

Codec: divx3a
res: 720x408
audio: original ac3

wie gesagt, ich habs mit unterschiedlichen bitrates probiert. mal 900 um zu gucken wie scheiße es da aussieht aber dann ernsthaft von 2300 bis 3000 einige werte durch.

Unkomprimiert sah das Bild in Ordnung aus, aber sobald ich es mit dem divx codec comprimiert habe traten die oben genannten resultate auf.
Fetchdaferret is offline  
Old 9 Nov 2002, 07:59 AM   #4
Super Moderator
 
UncasMS's Avatar
 
Join Date: Nov 2001
Posts: 9,047
Default

mpeg2avi in ehren (ich habe m2a lange anstatt dem unsagbar schlechten flask benutzt - wenngleich die allermeisten titel damals bei ~2400 gesättigt waren) aber du bekommst nunmal mit einem solchen tool und dem alten divx3 codec kein 2 pass verfahren auf die reihe - und 2passes sind heutzutage wirklich absolute pflicht für höchste qualität.

klick mal auf mein oberes anigif und geh nach der encodign anleitung GORDIANKNOT + DIVX5 vor. damit wird dir sicherlich kein reinfall passieren!

bereits bei ~1000kbps sind die ergebnisse sehr gut und blockige artefakte gehören der vergangenheit an.
__________________

Last edited by UncasMS; 9 Nov 2002 at 08:03 AM
UncasMS is offline  
Old 9 Nov 2002, 11:09 PM   #5
Gold Member
Gold Member
 
Join Date: Oct 2002
Posts: 134
Default

Hi!
Ich hab auch schon mit dem 2pass beim divx5pro rumexperimentiert- da gings so.

Aber was ich halt eigenartig fand war, dass die ergebnisse so unterschiedlich waren, obwohl ich es eigentlich alles genauso wie immer gemacht hab. Ich habe es auf verschiedenen Rechnern, die schneller waren als meiner mal ausprobiert und auch da festgestellt, dass es irgendwie komisch aussah.

Naja. hab mir gestern mal GK runtergeladen und werde es mal damit probieren. mal sehen. tschö
Fetchdaferret is offline  
Old 11 Nov 2002, 09:12 AM   #6
Gold Member
Gold Member
 
Join Date: Oct 2002
Posts: 134
Default

Hab jetzt mal GordianKnot ausprobiert! Sehr kultiges Prog! Die Ergebnisse sind echt gut! Nur eine Sache bereitet mir noch Kopfzerbrechen: Ich möchte den Film mit Ac3 ton ( und im zweifelsfall noch einer zweiten Sprache als Mp3) haben. Das funktioniert auch soweit ganz toll, aber wenn ich den FIlm dann mit PowerDivx wiedergebe, dann ist Ac3 und Bild nur dann synchron, wenn der ac3 filter auf Stereo -> Dolby surround eingestellt ist. Ich habe die Sound Blaster Audigy und um in Powerdivx das ac3 decodiert zu bekommen muss ich im ac3 Filter spdif out wählen. Daraufhin läuft der FIlm sichtbar ein Stückchen vor während der (nun richtig decodierte )Ton weiterläuft, sodass das Audiosignal konsequent asynchron ist. Im mediaplayer, der ja für den Micro$oft Wunsch-user, der nur noch blinkende Buttons drücken kann, von sämtlichen Filtereinstellungen befreit ist, läuft also auch alles synchron- nur halt nicht in dolby digital...
Hab ein wenig mit den Delay einstellungen rumprobiert, aber da auch keine Großen erfolge erzielt- ich hatte allerdings auch noch nicht die Zeit und Muße das ausgiebig zu testen.

Bei einem anderen Film weißt die deutsche ac3spur obige symptome auf, wobei die englische mp3 ebenfalls grundsätzlich asynchron ist. Der Tag der Orginalspuren sagt aber 0ms delay....

Tschö
Fetchdaferret is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 01:19 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com