Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Foreign Language Forums > Auf Deutsch

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 4 Sep 2002, 08:39 AM   #1
Junior Member
Junior Member
 
Join Date: Aug 2002
Posts: 15
Question-2 TMPGenc: nach AVI zu VCD umwandlung Ton unsynchron?

Hallo zusammen!

Hab wieder mal ein Problem mit der AVI umwandlung.

Programm: TMPGenc
AVI: "Der Blutiger Pfad Gottes"
Audio: 127 kbit/s Bitrate, Audio Mp3
Video: 114 Kbit/s Datenrate, 25fps, 512x256, DivX codec

Will das avi in in eine VCD(mpeg1) umwandeln, leider ist es nach der umwandlung unsynchron!
Der Ton läuft ein paar sek. vorraus?

Was kann man dagegen machen oder welche Einstellungen muss ich vornehmen?
Wer kann mir helfen.

Danke jetzt schon,
Gruss DSL-Runner
DSL-Runner is offline  
Old 4 Sep 2002, 09:12 AM   #2
Super Moderator
 
UncasMS's Avatar
 
Join Date: Nov 2001
Posts: 9,047
Default

evt. mal mittels bbmpeg oder auch tmpeg erneut muxen

generel würde ich immer den ton nach wav aufblähen und dann von tmpeg umwandeln lassen, da das meiner meinung solche synchron-probs mindert.
__________________
UncasMS is offline  
Old 4 Sep 2002, 04:00 PM   #3
Gold Member
Gold Member
 
Join Date: Apr 2002
Posts: 123
Default

Wie Uncas schon sagte, den Ton vorher aus dem AVI extrahieren und in ein unkomprimiertes WAVE wandeln. Dann in TMPGEnc als Video dein AVI und als Audi das WAVE laden. Das beseitigt meistens alle Sync Probleme. Die Audio Spur kannst Du mit VirtualDub oder Nandub speichern und mit einem Audio Editor in ein unkomprimiertes WAVE wandeln. Das geht uebrigens auch mit WinAmp. Du musst nur das Output Plugin auf 'Out_Disk.dll' oder so aehnlich umstellen und einen Dateinamen eingeben. Und vergiss nicht das Plugin nachher wieder zurueckzusetzten.

Seervus,
hermanthegerman
hermanthegerman is offline  
Old 4 Sep 2002, 05:28 PM   #4
Junior Member
Junior Member
 
Join Date: Aug 2002
Posts: 17
Default

Das Problem habe ich auch (siehe mein Virtual Dub-Thread), allerdings habe ich als Audio Quelle die WAV Datei angegeben. Allerdings ist diese wenn man sie mit WinAmp öffnet ca. 5 sec. kürzer als der Film, könnte es daran liegen.

Und wie genau benutzt man dieses Plug-In bei WinAmp, ich find das nicht.
*nerv*
OneStepAhead is offline  
Old 4 Sep 2002, 05:57 PM   #5
Member
Member
 
Rafteman's Avatar
 
Join Date: Jun 2002
Location: www.reload-board.de.vu
Posts: 72
Default

du musst dein audiofile mit wavlabs 3.0 genau an die länge des videostreams anpassen (so ne art strecken)

ciao
Rafteman is offline  
Old 4 Sep 2002, 06:41 PM   #6
Junior Member
Junior Member
 
Join Date: Aug 2002
Posts: 17
Default

Wavlabs, wo kriegt man das, ist das Freeware? Wenn nicht gibt es ein ähnliches Programm, das das kann?
OneStepAhead is offline  
Old 5 Sep 2002, 10:23 AM   #7
Junior Member
Junior Member
 
Join Date: Aug 2002
Posts: 15
Default

Erstmal Danke!

Ich hab jetzt eure Vorschläge alles umgesetzt, aber leider ist der Film nachher immer noch unsychron.
Kann mir mal jemand genauer dieses "Muxen" erklären?
DSL-Runner is offline  
Old 5 Sep 2002, 07:47 PM   #8
Member
Member
 
cryse's Avatar
 
Join Date: Aug 2002
Posts: 51
Question by the way...

hätte da mal noch ne Frage: Gibt es ein Plugin für winamp, mit dem man ac3 abspielen oder konvertieren kann - oder macht das nur mpx und wav?

Danke!
cryse
cryse is offline  
Old 5 Sep 2002, 07:54 PM   #9
Junior Member
Junior Member
 
Join Date: Aug 2002
Posts: 17
Lightbulb Vielleicht hilft das!

Habe ich auf vcdhelp.com bei den FAQs gefunden:


How do I fix audio sync in a MPG.
Some methods:

load your clip into TMPGEnc and click the 'Setting' button
in the 'MPEG setting' dialog that opens select the 'Advanced' tab
check off the box next to 'Source range' and then double click the words 'Source range'
in the 'Source range' dialog that opens there is a feild to enter an 'Audio gap correct' value in millisecconds
use a positive value to move the audio forward and a negative to move it backwards (ok that might be backwards i havent fixed audio in a while)
i highly reccomend making a 1 or 2 minute long clip of your video to play with adjusting the audio gap setting till you are pleased with the sync then load up the whole thing and let it run
it should also be noted that this will only shift the position of the audio. if the audio is stretched or shrunken this will not fix it. that is considerably more difficult to fix and requires far more time and patience that any video on earth is worth. / dumwaldo

or read How to fix audio sync problems



Na mal schaun...
OneStepAhead is offline  
Old 6 Sep 2002, 01:04 AM   #10
Junior Member
Junior Member
 
Join Date: Aug 2002
Posts: 17
Thumbs up

Nach einigen Versuchen kann ich sagen, dass es zu funktionieren scheint (nachdem ich kapiert habe, dass eine Sekunde nicht aus hundert sondern aus tausend Millisekunden besteht, auweia)!
OneStepAhead is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 09:57 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com