Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Foreign Language Forums > Auf Deutsch

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 13 Dec 2002, 04:04 AM   #1
Junior Member
Junior Member
 
Join Date: Dec 2002
Posts: 1
Default Ton nicht synchron

Hi!!

Ich möchte ein "DIV3 (MPEG-4 V3)"-kodiertes Video mit TMPGEnc in ein SVCD-Format umwandeln. Soweit funktioniert das auch, nur leider läuft der Ton beim fertigen Video immer unsynchroner zum Bild, am Anfang nur wenig, aber gegen Ende hängt der Ton dem Bild knapp 10 Sekunden hinterher.
Gibt es im TMPGEnc eine Einstellung, mit der die Tonsynchronität bestehen bleibt? Oder sonst eine Möglichkeit (anderes Programm oder so), den Ton ordentlich hinzubekommen?

Vielen Dank im Voraus,
Sebastian
Sebastian1982m is offline  
Old 13 Dec 2002, 08:38 AM   #2
Digital Video Technician
Digital Video Technician
 
The Sorcerer's Avatar
 
Join Date: Jan 2002
Location: In Hesse (Germany)
Posts: 463
Default

du hast wahrscheinlich von ntsc in pal gecodet und deswegen hängt der ton nach! du kannst den ton "strecken" indem du das audiofile als wav speicherts und es dann mit wavlab o.ä. langziehst!
dann wieder in mp2 und muxen!
The Sorcerer is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 10:16 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com