Showing results 1 to 4 of 4

Thread: problems with ntsc encoding

  1. #1
    Member
    Member

    Join Date
    Nov 2001
    Location
    Germany
    Posts
    57

    Question problems with ntsc encoding

    Hi,
    i got a big problem. I live in germany and so the PAL-System with 25 fps works for me. So just got some NTSC DVDs with 23.xxx fps. If i encode the movie with 23.xxx it looks pretty fine. only problem is the audio-track wich never is sync to the video. I know i have to interlieve the audio e.g. with nandub. But does anyone know what i exactly have to do in the interleave menu?
    Pleaz Help...
    There is always a way u can handle it...

  2. #2
    Super Moderator
    UncasMS's Avatar
    Join Date
    Nov 2001
    Posts
    9,047

    Default

    ich würde dir generell raten, die interleaving werte so zu setzen, wie ich es in meinem guide unter muxing beschrieben habe.

    guide

    ich kann dir jedoch leider nicht versprechen, ob die vorgehensweise auch für ntsc versionen gültigkeit besitzt.

    zu prüfen wäre von dir mal, ob dein audio und video stream überhaupt die gleiche länge aufweisen!!???

  3. #3
    Member
    Member

    Join Date
    Nov 2001
    Location
    Germany
    Posts
    57

    Default

    Da wäre das nächste Problem...
    ich hab das ganze ja in ac3 gemacht... wie bekomm ich denn da die Länge raus?
    Probiert hab ich das ganze mit dem Film Final Fantasy (Dauer: ca. 1:40)
    Mit folgenden Einstellungen bin ich zumindest soweit gekommen, dass am ende des Films lediglich ein Versatz von ca. 2sek war (ersten 28 min liefen synchron, soweit mans beurteilen kann)
    Preload: 500
    Interleave: 120
    Delay: 630

    Aber werde deine Preload und interleaves mal testen...
    thx schon mal
    There is always a way u can handle it...

  4. #4
    Super Moderator
    UncasMS's Avatar
    Join Date
    Nov 2001
    Posts
    9,047

    Default aha!

    hmm, dann könnte folgendes helfen.

    TSUNAMI hat mal folgendes dazu gepostet:

    ***

    ich nehme interleave 1 frame und habe damit keine probleme, preload setze ich auf 1000 ms und delay auf den wert, den mit streams 2.6a anzeigt, das klappt bei mp3 immer, bei ac3 audio muss man preload und interleave an die ac3-bitrate anpassen :

    bei AC3 mit 192kbit/s => Preload: 80ms Interleave every 80ms.
    bei AC3 mit 384kbit/s => Preload: 160ms Interleave every 160ms.
    bei AC3 mit 448kbit/s => Preload: 128ms Interleave every 128ms.

    ***

    versuch mal dein glück!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problems encoding with Flask Mpeg
    By eyma in forum AVI, DivX/Xvid
    Replies: 1
    Last Post: 18 Mar 2004, 12:19 AM
  2. MPEG encoding problems !@#$
    By nathall69 in forum Conversion/Encoding
    Replies: 9
    Last Post: 20 Feb 2004, 11:22 AM

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •