Showing results 1 to 9 of 9

Thread: Problem! Can not convert audio to mpeg layer 3!

  1. #1
    Junior Member
    Junior Member

    Join Date
    Nov 2001
    Posts
    5

    Default Problem! Can not convert audio to mpeg layer 3!

    I am using FlahMpeg 0.6, dix code c 4.x and radium. I am using two-pass encoding. When setting up the first pass encoding I set the sound to mpeg layer 3 compression. After the first layer is complete I set up the code c for the second pass. When I check the audio the mpeg option has disappeared. It does not reappear until I close down flashMpeg and re-open it. If i try encoding with out checking the audio on the second pass the file plays with out audio. The mpeg layer 3 works fine with the one pass encoding opion.
    I am using windows ME and an Athlon XP 1600+
    Could someone please help me? This is driving me MAD.
    Also FlashMpeg sometimes causes a KERNEL32.DLL error upon closing. Any input into these problems would be most welcomed.
    Thanks

  2. #2
    Junior Member
    Junior Member

    Join Date
    Nov 2001
    Posts
    5

    Default more info

    The DVD audio is AC3.

  3. #3
    Super Moderator
    UncasMS's Avatar
    Join Date
    Nov 2001
    Posts
    9,047

    Default Re: Problem! Can not convert audio to mpeg layer 3!

    Originally posted by MartinK
    Any input into these problems would be most welcomed.
    Thanks [/B]
    imho FLASK is crap!

    i wouldnt recommend using it.
    spend some time getting familiar with all the basics of transcoding and you will be way better off using methods like mpeg2avi or using virtualdub or best NANDUB to create avis.

    just my two cents

  4. #4
    Pegasus@iRiS PegasuS's Avatar
    Join Date
    Nov 2001
    Posts
    42

    Default

    You should know that Windows Me is not recommended for DVDRip ... U should try using Win 2k Pro for that, and all will work better ....

    bye

  5. #5
    Super Moderator
    UncasMS's Avatar
    Join Date
    Nov 2001
    Posts
    9,047

    Angry bulls**t

    transcoding works just fine on 98, 98se, me, win2k, xp!

    btw no os is recommended for ripping

    most commonly flask is to blame.

    give other methods a go and you'll see!!
    Last edited by UncasMS; 20 Nov 2001 at 04:15 AM

  6. #6
    Junior Member
    Junior Member

    Join Date
    Nov 2001
    Posts
    22

    Default Flask mp3 2 encode prob

    I have the same prob. I can listen to the audio in the audioplayer tab in flask and can select mp3 encode when doing the first step of 2 pass encode (mpeg 4 v 4.11) but can't select mp3 during 2nd pass. If I leave it and don't check it it remains on mp3 encode from 1st pass encode but it encodes without audio. The audio is AC3 on the dvd.

    This is really pissing me off! I've read all of nickys guides and the guides on divx digest and am stuck.

    PS.....

    I've managed to encode the whole dvd before with audio with the 2 pass option but the pic was not as good as I wanted. So I wanted to do some tweaking but now the audio is buggered. I am trying to encode short 30 meg sections of the dvd. Maybe this is the prob? Trying a 100meg file lenght at moment....

    Thanks fellas
    Homerlovesbeer

  7. #7
    Junior Member
    Junior Member

    Join Date
    Dec 2001
    Posts
    2

    Default

    I too have the same problem with mp3 audio using 2-pass encoding.

    I run WinXP with AMD 900 Mhz processor.

    I ended up converting the movie using FlaskMPEG without the audio and the used VirtualDub to add it on later.

    It works, but I wish I didn't have to do that extra step.

  8. #8
    Junior Member
    Junior Member

    Join Date
    Jan 2002
    Posts
    5

    Default

    I have this exact same problem. It also occurs if you try two test runs using 1-pass mode: The second time there's no audio!

    System: Win XP & Athlon XP 1800+ (it takes two hours to compress a DVD!! )

    ~ John

  9. #9
    Junior Member
    Junior Member

    Join Date
    Jan 2002
    Location
    Mass
    Posts
    7

    Cool-2

    I use flask 0.6 as well on a AMD 1700+ with Win2000.
    I get the same problem but what i do that works for me is I set up my options in the "config" secton and then save them and I don't edit the length of the movie. Then when it comes time to do the second pass I shut down Flask and re-launch it. Now go back and load you're settings back and (MP3 will be available again) and do a second pass. Now when the movie is done use VirtaulDub to crop the length of the movie.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •