Showing results 1 to 7 of 7

Thread: Wierd Lines on playback

  1. #1
    Junior Member
    Junior Member

    Join Date
    Jan 2003
    Location
    NZ
    Posts
    26

    Arrow-2 Wierd Lines on playback

    Hey,
    I just tried backing up my copy of armageddon but whenever there is movement in the picture the object that's moving has wierd horizontal lines around it..

    Any way to fix it?

    ta
    0_o

  2. #2
    Junior Member
    Junior Member

    Join Date
    Jan 2003
    Location
    NZ
    Posts
    26

    Default

    Here's a pic i took of it.
    The guy in the jet is waving his arms as you can see and moving his head slightly.

    0_o

  3. #3
    Super Moderator
    UncasMS's Avatar
    Join Date
    Nov 2001
    Posts
    9,047

    Default

    use a DE-INTERLACER

  4. #4
    Junior Member
    Junior Member

    Join Date
    Jan 2003
    Location
    NZ
    Posts
    26

    Default

    Hmm could you please explain DE-INTERLACER a bit better?

    I tried that in VirtualDub " Video > filters > Deinterlace " but it didn't help ..
    0_o

  5. #5
    Super Moderator
    UncasMS's Avatar
    Join Date
    Nov 2001
    Posts
    9,047

    Default

    using vd leaves you two choices: a virtual filter that does the de-interlacing or an avisynthfilter in case you're frameserving to vd via avisynth.

    i suggest using gordianknot for the conversion (which uses vd as encoder) and inside gordianknot you will find internal de-interlacer (which i dont consider the best) and in addition to that you can use any vd filter or the avisynth filters like GREEDYHMA.

    for a gordianknot guide click my anigif.

    for details on how to use greedyhma with gk, read this:
    http://forum.digital-digest.com/show...a&pagenumber=2

  6. #6
    Junior Member
    Junior Member

    Join Date
    Jan 2003
    Location
    NZ
    Posts
    26

    Default

    The way i've ripped it so far is ..

    Made the .avs file in gordianknot,
    Made a .Wav file with headac3he from the .AC3 audio file gordianknot made,
    Opened them both in VirtaulDub and selected all the correct compression etc for my liking then I just saved the .avi.

    I can't seem to find the internal de-interlacer option in gknot. What would you recommend I do from here?
    0_o

  7. #7
    Junior Member
    Junior Member

    Join Date
    Jan 2003
    Location
    NZ
    Posts
    26

    Default

    Oh silly me it was righ there after I click save and encode.. lol
    Thanks mate Field deinterlace did the trick
    0_o

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •