Showing results 1 to 8 of 8

Thread: can't play the same movie anymore

  1. #1
    Junior Member
    Junior Member

    Join Date
    Feb 2003
    Posts
    3

    Unhappy can't play the same movie anymore

    I've downloaded from winmx 50.000k of a movie, I played it in divx player to check it and it worked fine, I've downloaded the rest, and now it doesn't work anymore divx player says "failed to open..." I can't understand what happened

  2. #2
    Digital Video Expert
    Digital Video Expert
    chickeneater's Avatar
    Join Date
    Apr 2002
    Location
    Santa Barbara, CA
    Posts
    672

    Default

    try loading it into different players(wmp 6.4, bsplayer...)
    or load it into virtualdup and seee if it works.

  3. #3
    Junior Member
    Junior Member

    Join Date
    Feb 2003
    Posts
    3

    Default

    I've tried, media player encounters an unknown error real one player plays it but with shadows and immages delay when I played it with divx player it was fine so I know that the movie is ok(but I got this problem for a lot of movies media doesn't work real plays it with images delay and shadows and diivx plays it fine)
    I've tried to run it with GSpot and it says thal all the codecs are installed but it says that
    VFW_E_CANNOT_RENDER- No combination of fillters.... (more)

  4. #4
    Digital Video Expert
    Digital Video Expert
    chickeneater's Avatar
    Join Date
    Apr 2002
    Location
    Santa Barbara, CA
    Posts
    672

    Default

    possibly try the ffdshow if not already installed

  5. #5
    Junior Member
    Junior Member

    Join Date
    Feb 2003
    Posts
    3

    Default

    Already got it !
    The thing that drives me crazy is that
    I SAW 10 MINUTES OF THIS MOVIE USING DIVX PLAYER AND NOW THAT I GOT ALL OF IT I CAN'T SEE IT ANYMORE
    Anyway thank's to all of you guys, if you think of something else let me know, bye!

  6. #6
    Retired setarip's Avatar
    Join Date
    Dec 2001
    Posts
    24,955

    Default

    " 'failed to open...' "

    Sounds like a corrupt (or incomplete) file...

  7. #7
    Member
    Member

    Join Date
    Feb 2003
    Location
    earth
    Posts
    81

    Default more about that.....

    Hey massimiliano- any news to report? I'm wondering if you gave up and deleted that movie or what? I'm actually hopeful that you discovered a way to repair it so it finally played for you, like maybe using a program like DivFix?

    Hope that you will post back!

    be humble....be wise!

  8. #8
    Old member
    Join Date
    Feb 2002
    Posts
    5,417

    Default Re: can't play the same movie anymore

    Originally posted by massimiliano
    I've downloaded from winmx 50.000k of a movie, I played it in divx player to check it and it worked fine, I've downloaded the rest, and now it doesn't work anymore divx player says "failed to open..." I can't understand what happened
    For each of the video file, do the following:
    1. Load up the AVI file into GSpot and post a screenshot of the information displayed here.

    Alternatively:
    1. Open the file in Virtualdub
    2. Go to File -> File Information
    3. Post what information you see here

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •