Showing results 1 to 5 of 5

Thread: VirtualDub problem with output audio

  1. #1
    Junior Member
    Junior Member

    Join Date
    Nov 2001
    Posts
    3

    Default VirtualDub problem with output audio

    I don't know much about the legality of these things, so

    *Hyopothetical situation:

    I download 600+mb dvd-rips off a file sharing program and use VirtualDub to extract my favorite scenes.. After doing it for a while I've learned alot of tricks around certain bugs and whatnot, and haven't had any real trouble. I downloaded a clip recently that when played normally, is fine, but when I extract scenes (I always use direct stream for video/audio) the audio is warped forward in the new clip. Anyone know how this can be fixed?

  2. #2
    Super Moderator
    UncasMS's Avatar
    Join Date
    Nov 2001
    Posts
    9,047

    Default

    sorry for not offering THE solution you are looking for, but i'd suggest you try different versions of virtualdub and a new nandub version!

  3. #3
    Junior Member
    Junior Member

    Join Date
    Nov 2001
    Location
    SoCal
    Posts
    2

    Default

    I have the same problem. I started with a perfect Divx AVI of a full length movie and EVERY clip I make with Virtualdub has wildly out of sync audio even though I'm using direct stream mode on both audio and video and the frame rate is 23.976.
    Also, the avi's that are cut from the original do not play smoothly.
    Lastly, I tried to cut the entire AVI to see if it just needed to be processed and the result (which is within 2mb of the original file size) does not play smoothly.

    Any ideas?

  4. #4
    Super Moderator
    UncasMS's Avatar
    Join Date
    Nov 2001
    Posts
    9,047

    Default

    so did you try any other version of virtualdub or did you try nandub???

  5. #5
    Junior Member
    Junior Member

    Join Date
    Nov 2001
    Location
    SoCal
    Posts
    2

    Default

    I had the latest VD, but in the last 15 minutes I located Nandub, installed it and tried it out -- works perfectly without a hassle.
    Great improvement to the original.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Divx encoding - audio sync problem
    By TheJudge in forum AVI, DivX/Xvid
    Replies: 5
    Last Post: 19 Feb 2004, 10:20 PM
  2. [Vdub]-Interleaving and Audio sync problem
    By LongJohn210 in forum AVI, DivX/Xvid
    Replies: 8
    Last Post: 14 Apr 2003, 07:56 AM
  3. audio problem with avi file in virtual dub!!!!!
    By colburn112 in forum General Discussions
    Replies: 5
    Last Post: 5 Jul 2002, 06:10 AM
  4. Audio Sync problem w/ Virtualdub
    By DJFury in forum Other File Formats
    Replies: 3
    Last Post: 22 Mar 2002, 05:08 PM

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •