Showing results 1 to 4 of 4

Thread: AC3 audio w/ divx or xvid

  1. #1
    Junior Member
    Junior Member
    bobbystill's Avatar
    Join Date
    Aug 2002
    Posts
    33

    Default AC3 audio w/ divx or xvid

    Im wondering if i have a codec problem with my audio.

    whenever i play a dvdrip, xvid or divx that has ac3 audio they play fine.

    but when i try and skip around to different scenes too much the movie's audio sometimes works but usually stops.

    I then usually have to restart the movie.
    or the program im playing the file w/.

    I have the bsplayer, zoomplayer, coreplayer, and the latest windvd plat

    Im wondering if this is a common problem?
    and why it occurs?
    and if their is a way to fix it?

    or maybe someone could recommend a player that this might not occur with.

    or maybe its just my pentium III
    &
    my MB has onboard sound.

  2. #2
    Retired setarip's Avatar
    Join Date
    Dec 2001
    Posts
    24,955

    Default

    You are likely simply overtaxing your underpowered (for audio/video playback) system...

  3. #3
    Junior Member
    Junior Member
    bobbystill's Avatar
    Join Date
    Aug 2002
    Posts
    33

    Default

    thanx

  4. #4
    Retired setarip's Avatar
    Join Date
    Dec 2001
    Posts
    24,955

    Default

    "thanx"

    My pleasure ;>}

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •