Showing results 1 to 3 of 3

Thread: no div3 playback?

  1. #1
    Junior Member
    Junior Member

    Join Date
    Jul 2003
    Posts
    2

    Default no div3 playback?

    I can't playback div3 movies in windows media player anymore, I haven't made any changes recently to the codecs it seems like they just stopped working. All the later divx and xvid codecs worked fine even though I had no div3 playback.

    I uninstalled all of the codecs I could find through windows and installed Tsunami filter pack 3.9.9 and still had the same problem. I've also tried uninstalling tsunami 3.9.9 and just installing fddshow but still have the same problem.

    When I use codec sniper I have a good size list of codecs even though I have uninstalled alot. Can I delete all of the codecs shown by codec sniper and then install tsunami 3.9.9 or will deleting all the codecs kill WMP as its seems some people have had that happen?

    I know I can always just watch the div3 stuff in divx player but it pisses me off that I used to be able to watch it fine in media player and now I can't.

  2. #2
    Old member
    Join Date
    Feb 2002
    Posts
    5,417

    Default

    Have you made sure that FFDShow has been set to playing "DIV3" contents and whether those files play alright?

  3. #3
    Junior Member
    Junior Member

    Join Date
    Jul 2003
    Posts
    2

    Default

    Yeah fddshow is set to play div3 ie. the div3 box is checked and I have watched these files in WMP before. They also run in virtualdub fine.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •