Showing results 1 to 9 of 9

Thread: Nero 6 not ending burn session?! HELLLP!

  1. #1
    Junior Member
    Junior Member

    Join Date
    Oct 2003
    Posts
    6

    Default Nero 6 not ending burn session?! HELLLP!

    Im trying to backup my kids dvd's since they tend to gum them up alot! I recently started having issues with Nero 6. Im not getting any type of error message or anything, but what is happening is my session never ends! Normally, it takes about 15 minutes to sucessfully copy one and then Nero will tell me that it has been copied sucessfully. Now what it is doing is it keeps going. Last night I checked on it and it had been almost 2 hours! What I wind up doing is having to restart my system. Here is the funny thing...all the info is on the disc after i reboot! I thought it may have been my system conflicting with something so I used another harddrive, reloaded XP, etc. and it is still doing the same thing. Its wierd, because up until 2 weeks ago everything was working like a champ. Any thoughts? Is there a setting within Nero 6 that I am missing to end my session? Do you think maybe a windows update could be the culprate?? When I reloaded my system last night, I made sure to update all the patches for XP. Im wondering if 2 weeks ago, if my system did an automatic update and its a patch thats causing this mayhem? HELLLP! I use a sony dru 500a burner with Ritek 4x media. Help a brutha out who is down on his luck!

  2. #2
    Retired setarip's Avatar
    Join Date
    Dec 2001
    Posts
    24,955

    Default

    "Im wondering if 2 weeks ago, if my system did an automatic update and its a patch thats causing this mayhem?"

    If you think that may be the cause, do a rollback (system restore) to just prior to that time...

  3. #3
    Junior Member
    Junior Member

    Join Date
    Oct 2003
    Posts
    6

    Default

    well my theory on the windows update is incorrect....do you think its a firmware issue?

  4. #4
    Retired setarip's Avatar
    Join Date
    Dec 2001
    Posts
    24,955

    Default

    Allow me to be very direct - Are you using a "cracked" version of NERO?

  5. #5
    Junior Member
    Junior Member

    Join Date
    Oct 2003
    Posts
    6

    Default

    no, this is a legit copy of Nero 6...I reloaded my system earlier tonight and tested the microsoft update theory that I had. I find it strange that it was working great up until 2 weeks ago, and now..even on another harddrive with a fresh load of XP on it, that it is doing the same thing...not finalizing my copy. It will keep going eventhough it says its at 100%, etc. I have to stop it and pretty much end task on it to get it to eject out. I noticed that there is a new firmware update on my Sony burner? You think this may have something to do with it?

  6. #6
    Retired setarip's Avatar
    Join Date
    Dec 2001
    Posts
    24,955

    Default

    "I noticed that there is a new firmware update on my Sony burner?"

    What do you mean you "noticed" - Did you download from Sony and install a firmware update for your burner or not? If you did, did your problem start before or after the update was installed?

  7. #7
    Junior Member
    Junior Member

    Join Date
    Nov 2003
    Posts
    1

    Default

    Hi Guys
    New here so bear with me

    I have a similar problem to the one above were my burner (ASUS 0402P/D) using Nero6.0.0.0.9 will not finalize DVD+R discs.

    I have tried a number of software suites
    DVDXCOPY
    Nero
    DiscJuggler
    CDCLONE

    and all fail to finalize a + format Disc

    If i remove the disc and take it for a 5 mile drive to my mates house and put it in his machine and run nero (same edition) and finalize it all works fine. aprt from the other night were his failed to finalise a disc using discjuggler...run Nero and finalized it after and all was fine again

    One thing i did try was to install the Burning software that came bundled with the writer (sonic salutions record now) and it burnt and finalizes +R format discs as sweet as you like.

    Just a shame my Pie in your ear dvr7000 wont play +R discs

    Still when someone launches a 100 dvd+r discs at you for free you find a way to get em working.

    Might be worth a try using the software that came bundled with your writer

  8. #8
    Junior Member
    Junior Member

    Join Date
    Nov 2003
    Location
    Greece
    Posts
    15

    Default

    As plextor from belgium said to me for this not ending session put the blame on nero! Nero 6+ has a bug that can't end the session of the compilation! They suggested me to use or another burning software or the nero version that was packaged in my plextor (i think 5.5.10). Try it and post your conclusions!

  9. #9
    Super Member
    Super Member

    Join Date
    Nov 2003
    Posts
    253

    Default

    I agree with DaSoP. This is a Nero 6 bug.

    I have it and so do some of my friends. I have a pioneer 106. The disk is finished and finalized, but the counter is still going and I have to end task to stop the program.

    It doesn't happen all the time just on occassions. No problems with earlier versions.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •