Showing results 1 to 8 of 8

Thread: Backups suddenly won't play

  1. #1
    Junior Member
    Junior Member

    Join Date
    Dec 2003
    Posts
    5

    Default Backups suddenly won't play

    I'm a newbie to the forum and can't find answer to my problem. Have burned many backups using DVDshrink and Nero 5.5.10.0. Suddenly anything new I burn won't play in my Daewoo DVD player(connected to TV). All my old backups work, but new burns give me "disc error" on the Daewoo unit. The new backup will play fine in my computer and laptop, just won't play on the TV/Daewoo player.

    Only thing changed is that I used my computer (a lot) to convert all my Audio CD's (over 400) to Mp3 files and burned them onto DVDs. I had problems burning these with Nero, got several error messages: file names didn't conform to ISO standards, filenames too long, did I want to correct filenames, etc. Got one windows/explorer error message that said I must reload windows, but after reboot everything seemed to work ok. After shortnening filenames, removing all (, ), {, }, [, and ] brackets, I finally burned all the mp3 files to DVDs.

    But now no movie backups I burn will play in the Daewoo unit. I've defragged, run Norton Sytemworks to check for errors, unchecked the Joilet (whatever that is) box in Nero. A million reboots. Logged on and off. Disconnected my ISDN box. Nothing works. I'm at a loss. The files on the disc look the same as the files in the VIDEO_TS folder. Only thing I can think to try is reloading windows98 (shudder) and all my programs.
    This seems to be a problem with Nero or my system, not DVDshrink, but can anybody help?

    PS: I have a lot of pretty shiny coasters anyone can have for their trouble.

  2. #2
    Retired setarip's Avatar
    Join Date
    Dec 2001
    Posts
    24,955

    Default

    "The files on the disc look the same as the files in the VIDEO_TS folder."

    What you mean by this is unclear (same as the files in the VIDEO_TS folder on your hard drive, on the ORIGINAL DVD?).

    You should be using NERO in "DVD-Video" mode and should be placing ALL DVD-related files (.IFOs, .BUPs, .VOBs) into the RED "VIDEO_TS" folder...

  3. #3
    Junior Member
    Junior Member

    Join Date
    Dec 2003
    Posts
    5

    Default

    I meant the files on the DVD disc look the same as the files in the VIDEO_TS folder on my hard drive.

    I am using the "DVD-Video" mode. I'm doing everthing exactly the same as I did before I burnt all the mp3 files, but none of the DVD movies will play on the TV/Video player. I've even tried changing media brands. I do a verify after every burn and get the message stating " verification completed sucessfully". Everthing seems to be working, but all the discs play on the computer but not on the TV/Video player. I suspect something has changed in Nero, but haven't a clue what it could be. I've looked at a lot of the preferences, but don't understand half of them. ISO level 1 is checked, Character Set is ISO 9660, Joilet is not checked, no Relax ISO restrictions are checked. Is there something placed during a burn that makes it suitable for a Video deck that is not working now?

    Are there burn gods I could make a sacrifice to? I'm desperate!

    Hey, I just looked again at Nero and ISO level 2 is checked! I could have sworn it was ISO level 1. Don't know if that makes a difference, but I'm doing another burn and see what happens. Whats one more coaster among friends

  4. #4
    Retired setarip's Avatar
    Join Date
    Dec 2001
    Posts
    24,955

    Default

    "Hey, I just looked again at Nero and ISO level 2 is checked! I could have sworn it was ISO level 1. Don't know if that makes a difference"

    It shouldn't make any difference (Mine is set at "ISO Level 2" and I've no problems).

    I'd suggest you uninstall (THen reboot) then reinstall NERO...

  5. #5
    Junior Member
    Junior Member

    Join Date
    Dec 2003
    Posts
    5

    Default

    Oh well, I give up. Tried to re-install Nero, it won't install. Get message saying it was interupted. Checked with Norton Systemworks. Registry had 10 things that Norton couldn't repair. Removed them manually, removed EVERYTHING related to Nero, it still won't install again. I'm gonna reload Windows98. Thought about loading XP, but my new 2.2 ghz laptop with XP is SOOO much slower than my 866 mhz desktop with Win98. I'll put up with the old Win98 problems, I know the solutions for them. Don't wanta spend the time to figure out new XP problems. Sorry, I'm ranting. If you don't hear from me again, my install failed, and I'm stuck in the real world.

  6. #6
    Junior Member
    Junior Member

    Join Date
    Dec 2003
    Posts
    5

    Default I'm a complete failure

    Well I've reloaded Win98. Took me 3 days to get all my programs and applications installed. Wasted my time.
    Video DVDs I burn still won't play in my home TV/Video player. I don't understand, they play fine in my computer, laptop, Playstation2, X box, but won't play in theTV/Video unit. All the old burns I made work fine in it. All I can figure out is that my burner is bad. I have used it a LOT, backing up DVDs, ripping CD's (over 400), so maybe it ain't tracking right or something. It a HP dvd writer dvd200i. I noticed on another post that labels on DVD's can cause playback problems due to disc wobble, maybe my burner is wobbling while burning, and maybe a TV/Video player is sensitive to this? Maybe the moon needs to be shining over the tigers tooth while burning?
    I guess my DVD Video burning days are over until I can afford a new burner (not that I think that will solve my problem). Its the only other item I can think of to try. Can anyone suggest a good internal burner for me to try?

  7. #7
    Retired setarip's Avatar
    Join Date
    Dec 2001
    Posts
    24,955

    Default

    "All I can figure out is that my burner is bad. I have used it a LOT"

    When is the last time you ran a DVD/CD cleaning disc on your burner? Maxell makes one that retails for approximately $10US.

  8. #8
    Digital Video Explorer ormonde's Avatar
    Join Date
    Dec 2003
    Posts
    3,735

    Default

    "Well I've reloaded Win98. Took me 3 days to get all my programs and applications installed. Wasted my time."

    I know this my be a little off-topic, but it sounds like you could benefit from an image program like Norton Ghost to save yourself some heartache. Nero also has some nice back-up features too.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •