Showing results 1 to 11 of 11

Thread: making tons of coasters....help!!!!

  1. #1
    Junior Member
    Junior Member

    Join Date
    Dec 2003
    Posts
    5

    Default making tons of coasters....help!!!!

    i am using dvd shrink 3 beta and img burn tool 1.1
    running into all sorts of troubles. 1, while using dvd shrink. i am getting no sound. where as before ( i reformatted recently) i had sound. 2, while preforming the burn. it gets to 100% complete and then tells me burn failed. am i the only one this is happening to???? is there a fix that anyone knows of??? any help would be appreciated.

    thanks

  2. #2
    Junior Member
    Junior Member

    Join Date
    Dec 2003
    Posts
    5

    Default

    oh i must say that over the weekend i was able to burn successfully to a dvd-rw and then i had to use roxio to copy the dvd-rw over to dvd-r. seems like a lot of trouble when i didn't have any before i reformatted.

  3. #3
    Digital Video Explorer ormonde's Avatar
    Join Date
    Dec 2003
    Posts
    3,735

    Default

    "1, while using dvd shrink. i am getting no sound. where as before ( i reformatted recently) i had sound."

    Have you made sure that you did not accidentally uncheck the audio stream in DVD Shrink? (may seem too obvious, but sometimes it's the really simple things that cause problems).

    "2, while performing the burn. it gets to 100% complete and then tells me burn failed."

    Have you tried to use different media? Maybe you have a faulty disk.

  4. #4
    Junior Member
    Junior Member
    DawnieD's Avatar
    Join Date
    Dec 2003
    Location
    The Beautiful Pacific Northwest
    Posts
    4

    Default

    >>i am using dvd shrink 3 beta and img burn tool 1.1<<

    Are you doing a stricktly dvd to dvd burn? I just figured this out. I too am using those, but are you using any kind of decryptor first? I use DVD decrypter before dvd shrink and have done well with that.

    Good Luck

  5. #5
    Junior Member
    Junior Member

    Join Date
    Dec 2003
    Posts
    5

    Default

    i have been able to shrink the dvds then burn them to a dvdrw. that works. i am not able to burn to dvdr. is it media? i dont know, i am stumped. like i said in a previous post that after i burn to the dvdrw i have to copy the that to a dvdr. which seems to work well.

  6. #6
    Digital Video Explorer ormonde's Avatar
    Join Date
    Dec 2003
    Posts
    3,735

    Default

    "i have been able to shrink the dvds then burn them to a dvdrw. that works. i am not able to burn to dvdr. is it media? i dont know, i am stumped."

    That is indeed very odd. If you can burn to DVDrw, then why not to DVDr. For the sake of experiment, I would download the latest version of Nero and try to burn your DVDr with thatľit's free and fully functional for 30 days.

    "like i said in a previous post that after i burn to the dvdrw i have to copy the that to a dvdr. which seems to work well."

    Then your DVDr media is fine. Again, try Nero for burning.

  7. #7
    Junior Member
    Junior Member

    Join Date
    Dec 2003
    Posts
    5

    Default

    i am already have nero 6. but img burn tool is what i am using to burn.

  8. #8
    Digital Video Explorer ormonde's Avatar
    Join Date
    Dec 2003
    Posts
    3,735

    Default

    "i am already have nero 6. but img burn tool is what i am using to burn."

    Thats why I suggested you try Nero.

  9. #9
    Super Member
    Super Member

    Join Date
    Nov 2003
    Posts
    253

    Default

    I'm at a loss here and it may just be me, but what is the point of creating an image and then using img burn tool to burn the disk if you have NERO 6?
    For a kick off it's obvious that img burn tool is causing the problem, because your burns are succesful in NERO.

    Also there is no need to create an image with NERO is just simple drag, drop and burn with the added bonus that NERO will check the compliance of the files and warn you of any problems before the burn.

    Maybe the problem is also related to the fact that the size of the image may just be slightly to big to burn on the disk and thus will fail at 100% whereas with NERO you would have been forewarned about this.

  10. #10
    Super Member
    Super Member

    Join Date
    Jan 2004
    Location
    Southern Calif
    Posts
    241

    Default

    Delete the Roxio program (s) from your system.

    There are issues with Nero working while Roxio is in the background-Had the same problem,but stopped as soon as Roxio was removed from hard drive.

    Good Luck.

    CC

  11. #11
    Junior Member
    Junior Member

    Join Date
    Dec 2003
    Posts
    5

    Default

    thanks for all the advice. i'll try some of these things when i go to shrink and burn again.

    i'll keep ya posted.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •