Showing results 1 to 2 of 2

Thread: DvD x copy wont burn. Can someone please help

  1. #1
    Member
    Member

    Join Date
    Apr 2002
    Posts
    83

    Default DvD x copy wont burn. Can someone please help

    Hi

    I`m about to burst

    I`m using DVDXCopy Platinum v3.2.1

    I decided to try this software because

    I fell for all the hype , & many folks

    swear it works

    I rip a 7.63 Gig Dvd to my drive

    which results in a 4.69 files

    But when I insert blank DvD as

    instructed , the write immediately

    fails , & I`m directed to see the log

    wherein I find no helpful info

    I`m using memorex 4.70 Gig Dvds

    I`ve tampered with compression

    settings , & choose all title sets

    I get same problem evertime

    Can anyone direct me to a successful

    burn . It must be me because

    everyone else raves on this software

    I tried DvD decrypter (Nice -)

    but failed using ifoEdit . I havent

    received a reply to that post yet .

    Cheers:

    smashead:

  2. #2
    Junior Member
    Junior Member

    Join Date
    Jun 2003
    Location
    CA
    Posts
    43

    Default Can't get audio to play in nero or anything else

    Try to encode avi file using nero-previewed it video looks good no audio. Tried nero,media player etc always preview vidoe no audio.Can someone help me to figure out why no audio,Where would I look for right codec for audio and If I find it can it be d/l from some site.
    Sorry if this is placed in wrong section-however I'm new and kind of frustrated.

    Thanks so much :

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •