Page 1 of 2 12 LastLast
Showing results 1 to 15 of 28

Thread: Newbie: File verification fails and movie starts to stutter from about half way throu

  1. #1
    Junior Member
    Junior Member

    Join Date
    Jan 2004
    Location
    u.k
    Posts
    12

    Unhappy Newbie: File verification fails and movie starts to stutter from about half way throu

    HI,
    Desperatly need help
    I used dvd decrypter to copy to hard drive and remove copyright
    Then dvd shrink to get only the movie so it will fit onto 4.7gb dvd
    Then used latest nero 6.3.0.2 to burn to dvd-r. got burned succesful message but file verification failed with several files different.
    When I play the movie it starts to stutter and freeze quite badly after about half the movie
    tried slower recording speed didn't work

    help!!!!!!

  2. #2
    Digital Video Explorer ormonde's Avatar
    Join Date
    Dec 2003
    Posts
    3,735

    Default

    "Then dvd shrink to get only the movie so it will fit onto 4.7gb dvd"

    How large is the movie uncompressed? Also, did you apply compression in DVDShrink, if so how much?

  3. #3
    Junior Member
    Junior Member

    Join Date
    Jan 2004
    Location
    u.k
    Posts
    12

    Default

    un compressed selected movie only and got 8 files approx 3.7gb in total for just the movie
    after supposed successful burning file verification found 4 of the files as different?????
    help....?

  4. #4
    Digital Video Explorer ormonde's Avatar
    Join Date
    Dec 2003
    Posts
    3,735

    Default

    "un compressed selected movie only and got 8 files approx 3.7gb in total for just the movie"

    When you ripped with DVD Decrypter, did you select "File Mode"? This selects "ALL" files, not just "Movie" files.

  5. #5
    Junior Member
    Junior Member

    Join Date
    Jan 2004
    Location
    u.k
    Posts
    12

    Default

    yes decrypted the entire dvd then used shrink to just select the movie then i took off the subtitles and audio comentaries aswell

  6. #6
    Junior Member
    Junior Member

    Join Date
    Jan 2004
    Location
    u.k
    Posts
    12

    Default

    yes decrypted the entire dvd then used shrink to just select the movie then i took off the subtitles and audio comentaries aswell

  7. #7
    Platinum Member
    Platinum Member

    Join Date
    Feb 2002
    Location
    SF Bay Area
    Posts
    182

    Default

    Try playing the movie from the HD. If it plays there you have no problem with the actual output from DVDShrink.

    Nero - make sure you use create DVD-Video since it makes sure the directory and filenames are proper.

    If you have problems playing back the burned media after it plays for a while, especially if you can skip forward and backward the first couple of chapters, then I suspect you have bad media.

    A common symptom of bad media is it will play fine during the first 1/2 - 3/4 of the disc and then start acting up; studdering, skipping, and basically becoming unreadable and unnavigable.

    What kind of media is it? Have you used this specific media on this drive before with good luck? Is it a new batch? Have you checked to make sure the media and drive are compatible? Are you trying to burn at a faster speed than the stated speed? Have you applied the latest firmware upgrades for the drive?

  8. #8
    Junior Member
    Junior Member

    Join Date
    Jan 2004
    Location
    u.k
    Posts
    12

    Default

    no problem playing from hd
    i do use the create video dvd option
    i'm a complete newbie and this is the first batch of dvd-r s i've ever brought their a bulk paq buy from dabs
    i have the latest firmware and according to this the drive (nec nd 1300a ) should be compatible with media
    i only wrote at 2x on 4x max discs
    incidently the files i moved across (to the video_ts folder) were
    video_ts.ifo
    video_ts.bup
    vts_01_0.ifo
    vts_01_0.bup
    vts_01_1.vob
    vts_01_2.vob
    vts_01_3.vob
    vts_01_4.vob
    total size=3.56gb
    really hope it's not bad media as they're quite expensive these blank dvd discs......

  9. #9
    Platinum Member
    Platinum Member

    Join Date
    Feb 2002
    Location
    SF Bay Area
    Posts
    182

    Default

    I'm sure you meant to type the filenames in caps. This is required.

    The root directory on the disc should have an AUDIO_TS and VIDEO_TS. In the VIDEO_TS directory you should have the files you listed above.

    It seems like you have done all the right things. Try one more at 1x and see if you can play the movie further. Does the 2x copy play any further or was that the first test?

    Post the internal DVD-ID of the media you have. You need a program like DVD Decrypter (ISO mode), DVDInfo Pro, or others.

    Where did you actually confirm that the media you have is certified with this drive?

    Is this a new drive? Have you burned other media in it? For example, have you burned a full CD-R and played it with no problems?

  10. #10
    Junior Member
    Junior Member

    Join Date
    Jan 2004
    Location
    u.k
    Posts
    12

    Default

    yeah sorry they are in caps
    hmmm yes possibly a little further on 2x which i tried after same prob with 4x
    using nero (express cos don't understand most of the options in burning rom) and only get the option of 4x or 2x????
    don't understand what you mean by dvd-id i have dvd decrypter....
    some pdf file on the nec website...
    yes succesfully burned several cd-r 's.........

  11. #11
    Platinum Member
    Platinum Member

    Join Date
    Feb 2002
    Location
    SF Bay Area
    Posts
    182

    Default

    don't understand what you mean by dvd-id i have dvd decrypter
    Load a blank and start DVDDecrypter, go to Mode/ISO/Read.
    On the right you should see Pre-recorded Information:
    Manufacturer ID: xxxxx

  12. #12
    Junior Member
    Junior Member

    Join Date
    Jan 2004
    Location
    u.k
    Posts
    12

    Default

    yi jhan 001
    ??????????

  13. #13
    Platinum Member
    Platinum Member

    Join Date
    Feb 2002
    Location
    SF Bay Area
    Posts
    182

    Default

    The media appears to be good. Read the coimments. Drives were mostly Pioneer; did not see any NEC.

    http://www.dvdrhelp.com/dvdmedia.php...+or+List+Media

    You can use this site to see what it lists as user/field reported working combinations of media and drives.

    Good luck.

    One last thing. Before you shelf the stack of new media, do get a blank or two of another type and see how well that works. I still suspect it is media related.

  14. #14
    Junior Member
    Junior Member

    Join Date
    Jan 2004
    Location
    u.k
    Posts
    12

    Default

    woah hang on i've just played the files on the hd and there are some stutters on them too so the problem may be with decrypter or shrink and not the burning.!!!!!
    still need help though

  15. #15
    Platinum Member
    Platinum Member

    Join Date
    Feb 2002
    Location
    SF Bay Area
    Posts
    182

    Default

    Well. Go back and do a full disc copy using Shrink. Then play the video_ts.ifo file. If the main movie still has stutters, I am out of ideas. It should never do this unless it is on the source. I guess you can go back to the source disc and see if you get stutters there.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •