Showing results 1 to 13 of 13

Thread: Lite On 411S owners, what media do you use to burn @ 4x?

  1. #1
    Junior Member
    Junior Member

    Join Date
    Jan 2004
    Location
    USA
    Posts
    19

    Default Lite On 411S owners, what media do you use to burn @ 4x?

    I'm tired of burning Ritek G04 @ 2x because it doesn't burn at 4x well (I get stuttering at the END of the DVD).


    Thanks!

  2. #2
    Junior Member
    Junior Member

    Join Date
    Jan 2004
    Posts
    2

    Default

    If you read my post below, my Lite-On 411S worked great for about a month and creates "studdering" at the end of every disc I've burned, the last 22 discs to be exact.

    17 Optorite = Coasters (at 2.4x)
    5 Ricoh = Coasters (at 4x)

    At least someone else is experiencing this same problem

  3. #3
    Junior Member
    Junior Member

    Join Date
    Jan 2004
    Location
    USA
    Posts
    19

    Default

    Have you tried burning at 2x?

  4. #4
    Junior Member
    Junior Member

    Join Date
    Jan 2004
    Posts
    11

    Default

    I'm using an 811s but have experinced results similar to yours on generic 4x DVD-R blanks. A burned a couple trouble free, but then foolishly flashed to the latest firmware and have created several coasters since. I recently completed several nero6 simulations with this questionable media@2x by reducing the size of data to be burned by 300MB. Perhaps the same could work in your situation if the trouble is only at the very end of the disc.

  5. #5
    Junior Member
    Junior Member

    Join Date
    Jan 2004
    Location
    USA
    Posts
    19

    Default

    Originally posted by TimoneX
    I'm using an 811s but have experinced results similar to yours on generic 4x DVD-R blanks. A burned a couple trouble free, but then foolishly flashed to the latest firmware and have created several coasters since. I recently completed several nero6 simulations with this questionable media@2x by reducing the size of data to be burned by 300MB. Perhaps the same could work in your situation if the trouble is only at the very end of the disc.
    Good theory. So instead of "filling" the disc, just leave around a 300mb space at the end.

  6. #6
    Junior Member
    Junior Member

    Join Date
    Feb 2004
    Location
    Australia
    Posts
    5

    Default

    I've never been able to get my 411S to burn reliably at 4x on any media, and I've tried just about everything there is available to me in Australia, at massive expense.

    I've found the best thing I can do is use...

    * TYG01 (best)
    * RitekG04 (haven't used them much but they seem almost as good as the TYG01's)
    * MCC01RG20 (haven't used them much but they seem ok too)
    * TDKG02 (with occasional bad burns)

    Also tried...

    Princo
    AML
    Laser
    Maxell
    Ricoh
    Imation
    CMC

    I've decided to always burn at 2x and perform KProbe tests at 2x.

    4x burning or testing always gives me bad results, no matter what circumstances surround the burn or what media I use. I don't know how people are getting the test results they are posting in the forums around the place. Seems impossible to me.

    Maybe my drive is faulty.
    Last edited by bpm; 13 Feb 2004 at 02:19 AM

  7. #7
    Junior Member
    Junior Member

    Join Date
    Jan 2004
    Location
    Western Australia
    Posts
    46

    Default

    I use Princo cause here in Australia they are cheap about $1.30 a disc and don't care what speed I burn as long as they work. I use decrypter and shrink and burn with nero.

  8. #8
    Junior Member
    Junior Member

    Join Date
    Feb 2004
    Posts
    13

    Default

    I assume you make iso's with dvd shrink no? I heard of people burning with nero and haviing some trouble with it. If anything I'd burn with Alcohol 120% if it's an ISO file.

  9. #9
    Digital Video Master
    Digital Video Master

    Join Date
    Jan 2004
    Posts
    1,279

    Default

    You could also use the FREEWARES : IMG Tools CLASSIC v. 0.91.1 (not v. 1.1.1.1) at : Coujo.de and : DVDDecrypter v.3.1.9.0 to burn with. CLASSIC uses mikisofs to make an ISO image of DVDShrink's hdd files and DVDDecrypter then does the burn.
    Rig :

    P - 4 @ 1.7 Ghz, 768 mb (133) Ram, Intel 845 chipset M'board, Seagate 60 Gig., 5400 rpsm hdd, Maxtor 40 Gig. 7200 rpm hdd, Hauppauge 880 pvr card, etc.. O.S. - XP Home Edition.

  10. #10
    Gold Member
    Gold Member

    Join Date
    Feb 2004
    Location
    CANADA ROCKS!!
    Posts
    114

    Default

    Yeah, I agree with Quality's Proof, those freewares seem to work well... I also have a Lite-On , and burning with Nero wasn't a success. I have used Maxell DVD-R with great success, and Verbatim...
    Some burners are fussy with certain media.
    Let us know how you make out blindrocket.
    Athlon 1800, 768 MB SD RAM, 40GB, XP, Lite-On 451S

  11. #11
    Junior Member
    Junior Member

    Join Date
    Jan 2004
    Location
    Western Australia
    Posts
    46

    Default

    I also have a liteon and usr decrypter and shrink and burn with nero. I have excellent sucess rate. I also use princo discs very cheap

  12. #12
    Junior Member
    Junior Member

    Join Date
    Dec 2003
    Posts
    8

    Default

    I've had excellent success @ 4x with Imation DVD-r discs.
    I'm unfortunately now struggling with Memorex DVD-r's (Mfg. Code TTG01 - TDK's) which wouldn't burn at 4x until I upgraded the firmware to FSOJ. However the new 4x Memorex burns are stuttering badly 25-35 minutes into the film. So, it's back to 2x with these. I'm amazed at the quality differences in media out there.

  13. #13
    Junior Member
    Junior Member

    Join Date
    Jan 2004
    Location
    Australia
    Posts
    16

    Default

    I use princo because they're cheap and have not experienced any problems. I have DVD XCopy Platinum whick burns at 4x and is very stable but since discovering DVD Decrypter/DVD Shrink and ImgTool, I only use Platinum when there is a particularly difficult DVD. I upgraded my firmware to FSOF on my 411S as everything is working perfectly. I considered upgrading to FSOJ but firmware flashing freaks me out at the best of times. I've also used Aterra media which are very aptly named.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •