Showing results 1 to 7 of 7

Thread: DVD playback in WINDVD

  1. #1
    Junior Member
    Junior Member

    Join Date
    Nov 2001
    Location
    Netherlands
    Posts
    2

    Angry DVD playback in WINDVD

    Whwnever I try to play a DVD on my PC, picture and sound is very jumpy. Tried reinstalling, but that didn't help.
    system specifics:
    1.2 Ghz
    128MB memory
    80 Gb disk
    Rage Pro video card
    WinDVD 3.1

    Anyone know what to do?

  2. #2
    Super Moderator
    UncasMS's Avatar
    Join Date
    Nov 2001
    Posts
    9,047

    Default

    is dma on??

    tried latest chipset drivers (like via4in1)?

  3. #3
    Junior Member
    Junior Member

    Join Date
    Nov 2001
    Posts
    4

    Lightbulb

    It may be jumping because it is not de-interlacing the video very well. Try using Power DVD (They have a demo), it uses "BOB" filter for effectively filtering out the effects of interlacing...

  4. #4
    Junior Member
    Junior Member

    Join Date
    Nov 2001
    Posts
    43

    Default

    I had the same problem with WinDVD and a considerably less performing PC. I had downloaded the latest version of drivers for my grafic card a Geforce, and it started to perform real bad so I went back to the origional drivers that came with the card and it was better. But then it got bad again. So I was reaL confused. I found out after much experamentation that alot of things affect playback. First you need DMA for your DVD drive. Then the refresh rate affects it too. I set it adapter default and I get the best performance. After I had tried all these new programs like TVtool HZtool it messed up the playback I had to get rid of those too. And lastly available memory. You need as much as you can get. Remove all the programs in the systray and try to free up as much as you can before you play. I also have to reset my system if I have run alot of programs before I watch. Hope that helps. One more thing sometime the DVDs play perfectly and then sometime they play real jurkey especially when the camera pans. I don't know why. But one thing I noted was on 25fps it's jerkey when it's a film movie with 23.976 fps it plays real smooth??????

    tomnhanni
    Last edited by tomnhanni; 15 Nov 2001 at 07:50 AM
    Say Mr. Beefy!

  5. #5
    Junior Member
    Junior Member

    Join Date
    Nov 2001
    Location
    Netherlands
    Posts
    2

    Default

    Hi Guys,
    Thanx for your replies. I've tried everything you guys mentioned unfortunately without any result sofar. Switched on DMA, made sure no other programs were started in the systray. lowered screenresolution and refreshrate, tried PowerDVD, loaded the latest chipsets. Nothing helped to inprove quality. Any other suggestions I might try?

  6. #6
    PHP Guru
    Join Date
    Nov 2001
    Location
    UK
    Posts
    57

    Default

    I'd make sure that hardware acceleration isn't turned on in either WinDVD or PowerDVD - as you don't have a decoder card (at least, you didn't list it) and you don't have an MPEG2 compatible 3D card, the progs may be trying to use something that's not there. To make sure its turned off, get DVD Genie - and select the WinDVD tab and a button along the lines of "More Options". That'll allow you to make sure Hardware Acceleration is turned off, as that beast of a processor you have should be able to cope by itself.

    While I'm here - I have no decoder card but a GeForce256 which supports MPEG2 decoding. DVD's look great in Cinemaster which is massively tweakable in WinDVD, but for some reason can't get them to look good or play smoothly in WinDVD, which came with the 3D Card, so I'm premusing they should do. Any ideas? (Yes, I've tried every combo in WinDVD with Hardware Acceleration turned on)

  7. #7
    Junior Member
    Junior Member

    Join Date
    Nov 2001
    Posts
    43

    Default

    I'd definately second what mattwar2k said about the hardware motion compensation as it's called in WinDVD. Turn it OFF in the programs display settings. But leave the vertical and horizontal scaling ON. I just found that out the other day. I turned it OFF and then Presto! all my DVDs play real smooth.
    Say Mr. Beefy!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. DVD Playback Issues
    By Satana in forum DVD Encoding and Playback
    Replies: 4
    Last Post: 16 Dec 2004, 05:00 PM
  2. DVD playback from backup using WinDVD
    By BigBluesBrother in forum General Discussions
    Replies: 1
    Last Post: 29 Jan 2002, 12:59 PM

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •