Showing results 1 to 4 of 4

Thread: encoding takes close to an hour

  1. #1
    Junior Member
    Junior Member

    Join Date
    Mar 2005
    Posts
    2

    Default encoding takes close to an hour

    Hi..looking for help for increasing my encoding times. I have looked at some prior posts, but nothing I found helped me. I am missing something.
    I am not a beginner, but between that and an intermediate user. I run Windows xp, sony duel layer external burner, nero software.
    I have checked my computer>properties>device manager:
    Primary IDE channel device 0..transfer mode=DMA if available, current transfer mode=ultra dma mode 5
    Device 1..device type=auto detection, transfer mode=DMA if available, current transfer mode=not applicable

    secondary device 0...transfer mode DMA if available, current transfer mode PIO mode
    device 1...transfer mode DMA if available,current transfer mode=ultra DMA mode 1
    (Note: both selections of device type are greyed out)

  2. #2
    Super Moderator
    UncasMS's Avatar
    Join Date
    Nov 2001
    Posts
    9,047

    Default

    i dont see any details on the *encoding* process

  3. #3
    Junior Member
    Junior Member

    Join Date
    Mar 2005
    Posts
    2

    Default

    thanks for the quick reply...I am unsure what you mean by encoding details. I use dvd shrink 3.2.0.15. After I author what I want backed up is when it takes such a long time. The Bourne Supremacy took over an hour just for the movie portion.

  4. #4
    Super Moderator
    jmet's Avatar
    Join Date
    Nov 2002
    Location
    East, TX
    Posts
    8,697

    Default

    Are you using "Deep Analysis" ? An hour to back up a movie is not slow.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •