Showing results 1 to 7 of 7

Thread: HELP - trouble backinp up DVDs...

  1. #1
    Junior Member
    Junior Member

    Join Date
    Jan 2006
    Posts
    4

    Question HELP - trouble backinp up DVDs...

    Hello,

    I'm having some problems lately backing up movies. I have an NEC ND-3500AG Dual Layer Drive that I've been using for quite some time with no problems (at least none that I have noticed much). I use DVD Decrypter v3.5.4.0 and CloneDVD2 v2.0.9.4 for backing up DVDs. I usually compress using CloneDVD2 making sure I keep the quality level high by cutting out the features I don't want.

    I ran Wedding Crashers through Decrypter using File Read mode and all was fine, no errors. I used CloneDVD2 to burn and burned fine, no errors.

    Got a little over half way through the movie and started pixelating. Tried another DVD player (I thought my old, old Panasonic may have been going South) and worked fine for a while, then at Chapter 19 near the end, started pixelating real bad and skipped, stopped, started, pixelating real bad the whole time. Popped out the DVD and put it in my PC in the DVD drive it was burned in and right about the point it was pixelating bad, it locked up my PC (was using PowerDVD for playback).

    What the heck is going on? Is my burner going bad? Should I buy a new one? Is DVD Decrypter really not pulling all the copy protection out? I'm really stumped. Any help would be appreciated.

    Thanks a lot.

    LS

  2. #2
    Super Moderatress
    cynthia's Avatar
    Join Date
    Jan 2004
    Location
    Sweden
    Posts
    14,278

    Default

    Hi and welcome to the forum, ljs3000!

    Sounds more as a bad burn.

    You could try to do a test in DVDInfoPro to see how good the burning was.

    http://forum.digital-digest.com/show...threadid=47762

  3. #3
    Junior Member
    Junior Member

    Join Date
    Jan 2006
    Posts
    4

    Default

    Thanks for your quick reply Cynthia. I will try the DVDInfoPro.

    Do you think it could be crappy blank media too? I usually use Fujifilm DVD-R's and have good luck (no burn errors) and Verbatim. I used Verbatim on this burn and I have gotten more burn errors in the past with Verbatim.

  4. #4
    Super Moderatress
    cynthia's Avatar
    Join Date
    Jan 2004
    Location
    Sweden
    Posts
    14,278

    Default

    Installed any new firmware lately? Perhaps a new one could solve it.

  5. #5
    Junior Member
    Junior Member

    Join Date
    Jan 2006
    Posts
    4

    Default

    No, I haven't. I'll try and search for one.

  6. #6
    Super Moderatress
    cynthia's Avatar
    Join Date
    Jan 2004
    Location
    Sweden
    Posts
    14,278

  7. #7
    Junior Member
    Junior Member

    Join Date
    Jan 2006
    Posts
    4

    Default

    Wow, that's really confusing to me. So many versions. Can't I just get the latest version from NEC?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Trouble Playing Back Recorded Dvd's
    By BGBG in forum Other File Formats
    Replies: 1
    Last Post: 14 Jul 2005, 03:02 PM
  2. Having Trouble Playing DVD's
    By flameboy54 in forum DVD Encoding and Playback
    Replies: 0
    Last Post: 1 Feb 2002, 02:30 PM

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •