Page 1 of 2 12 LastLast
Showing results 1 to 15 of 23

Thread: Help Backing Up DVD (jumping boy issue)

  1. #1
    Junior Member
    Junior Member

    Join Date
    Jun 2006
    Posts
    11

    Question Help Backing Up DVD (jumping boy issue)

    I would appreciate help from someone who has found a work around on this issue.

    I got the "Scarface (Special Edition DVD)" and I wanted to make a backup on another DVD. So I first tried it using the method I usually use, using AnyDVD and CloneDVD, which worked perfectly for 20 other DVDs that I backed up. However, when I tried playing the DVD it wouldn't work on my computer or any of my DVD players. So... I tried shrinking it using DVD Shrink which turned up an error so I did some research and figured out this was very common (jumping boy).

    So then I tried using two of the workarounds suggested:

    - Using DVD Shrink on Re-Authoring mode and taking just the main movie, then burning it (which worked fine, the files played on my computer, but when I burned it the DVD wouldn't work)
    - Using DVD Decrypter, then DVD Shrink, then burning it (again files worked fine on computer, but DVD sucked)

    Any help would be appreciated, thanks

  2. #2
    Digital Video Master
    Digital Video Master
    benbryant's Avatar
    Join Date
    Aug 2005
    Location
    Oahu Hawaii USA
    Posts
    1,314

    Default

    Using DVD Shrink on Re-Authoring mode and taking just the main movie, then burning it (which worked fine, the files played on my computer, but when I burned it the DVD wouldn't work)
    The DVD doesn't work with PC's DVD drive or the standalone DVD player?

    Regards

  3. #3
    Junior Member
    Junior Member

    Join Date
    Jun 2006
    Posts
    11

    Default

    Yea, it corrupts the DVD.

    So if I put the DVD in a standalone, the standalone starts screwing up.
    If I put it in my computer, my computer starts screwing up.

  4. #4
    Digital Video Technician
    Digital Video Technician
    smkymntgrl's Avatar
    Join Date
    Feb 2005
    Location
    Illinois
    Posts
    449

    Default

    Is your version of AnyDvd the latest version 6.0.1.1? Haven't tried Scarface but have successfully backed up others with the jumping boy issue with Shrink and AnyDvd.

    Smkymntgrl

    Check for Firmware Updates HERE.
    Read THIS to Find Out How to Find and Post Your Nero Log.
    READ the Golden Rules of Burning.


    Knowledge Speaks, But Wisdom Listens
    - Jimi Hendrix

  5. #5
    Junior Member
    Junior Member

    Join Date
    Jun 2006
    Posts
    11

    Default

    oh wow, a few minutes ago I tried backing up "Jersey Girl" and it gave me a coaster too...

    I'll try again after I've updated my CloneDVD2 and AnyDVD, perhaps that will fix it, thanks

  6. #6
    Digital Video Technician
    Digital Video Technician
    smkymntgrl's Avatar
    Join Date
    Feb 2005
    Location
    Illinois
    Posts
    449

    Default

    You know you can also insert a still image in Shrink for the files with the jumping boy usually found in the unreferenced material. The image will play on the dvd for the same amount of time as the part you are replacing (jumping boy). That will also take care of him. Before I had Anydvd that is how I got around that darn jumping boy.

    You might want to make sure you read the Golden Rules of Burning also if you haven't already. Alot of times your problem can be something simple. The link is in my signature if you need it.

    Good Luck,

    Last edited by smkymntgrl; 20 Jun 2006 at 12:18 PM
    Smkymntgrl

    Check for Firmware Updates HERE.
    Read THIS to Find Out How to Find and Post Your Nero Log.
    READ the Golden Rules of Burning.


    Knowledge Speaks, But Wisdom Listens
    - Jimi Hendrix

  7. #7
    Super Moderatress
    cynthia's Avatar
    Join Date
    Jan 2004
    Location
    Sweden
    Posts
    14,278

    Default

    Sounds as you are using an old version of DVD Decrypter. Version 3.5.3.0 and above will work with that kid.

  8. #8
    Junior Member
    Junior Member

    Join Date
    Jun 2006
    Posts
    11

    Default

    So I used to latest versions of both CloneDVD2 and AnyDVD and it still created a coaster. I heard other people going back to the old version of CloneDVD. Will that help?

  9. #9
    Digital Video Technician
    Digital Video Technician
    smkymntgrl's Avatar
    Join Date
    Feb 2005
    Location
    Illinois
    Posts
    449

    Default

    I have CloneDVD but to tell you the truth I have never actually used it. I just use Shrink with AnyDvd in the background. Has something else changed. Are you using new blank media, have you checked to see if your firmware needs updated, have you cleaned your player, drive, lately?

    Smkymntgrl

    Check for Firmware Updates HERE.
    Read THIS to Find Out How to Find and Post Your Nero Log.
    READ the Golden Rules of Burning.


    Knowledge Speaks, But Wisdom Listens
    - Jimi Hendrix

  10. #10
    Junior Member
    Junior Member

    Join Date
    Jun 2006
    Posts
    11

    Default

    What do you use to burn?

  11. #11
    Digital Video Technician
    Digital Video Technician
    smkymntgrl's Avatar
    Join Date
    Feb 2005
    Location
    Illinois
    Posts
    449

    Default

    I use Shrink, with AnyDvd in background, and burn with nero 6.6.0.18 version most of the time. Sometimes I burn with dvddecrypter but sometimes AnyDvd has conflicts with decrypter. Have you updated your firmware lately? You never said.

    Smkymntgrl

    Check for Firmware Updates HERE.
    Read THIS to Find Out How to Find and Post Your Nero Log.
    READ the Golden Rules of Burning.


    Knowledge Speaks, But Wisdom Listens
    - Jimi Hendrix

  12. #12
    Junior Member
    Junior Member

    Join Date
    Jun 2006
    Posts
    11

    Default WriteDVD 11 5???

    Ok, so I went back to the previous version of CloneDVD, and I tried, but received this error:

    "Writing was not successful: WriteDVD 11 5"

    I've been doing a bit of research on it and it turns out to be the media, however, I was using the same things that I previously used to backup DVDs successfully:

    maxell DVD+R
    LG Super-Multi RW
    CloneDVD 1.3.10.1
    AnyDVD (latest)

    So what am I supposed to do to get rid of the error?


    Any help will be appreciated, thanks

  13. #13
    Junior Member
    Junior Member

    Join Date
    Jun 2006
    Posts
    11

    Default

    Oh yea, the firmware

    Yes I updated it just a while ago after a reformatted my drive

    anyways, thanks

  14. #14
    Consequence is a bigger word than you think, it's bigger than you or me dmanshead's Avatar
    Join Date
    Dec 2005
    Location
    USA
    Posts
    376

    Default

    are those maxells made in taiwan? ritek's probably. check your firmware to see if it is up to date, how in dvdd right click where it lists your burner and click check for firmware updates. if it's not up to date ask how before you flash your drive.
    One way around the jumping boy is to use no compression on the unreferenced material in shrink. you never said which version of dvdd and shrink you use. click help and click about to find out.
    i back up all my movies and have always been sucessful with shrink, unless i'm doing a dl. never used the programs you use but have had to use the psl2 plugin to back up new movies, for dvdd.
    used to use nero to burn but find i have less problems if i make an iso file and burn with imgburn or dvdd. here's one how old is your burner?
    If you use these forums you will not have to face that...
    Long Live Foamy!!!

    My burners Nec ND 3550A, Benq DQ60, Liteon SHW P6S, 2 Sony AW_Q170A's (free with my new system) and JLMS XJ-HD S.

  15. #15
    Consequence is a bigger word than you think, it's bigger than you or me dmanshead's Avatar
    Join Date
    Dec 2005
    Location
    USA
    Posts
    376

    Default

    you might post a burn log from one of those errors nero gave you too, not much help deciphering them, but there are plenty that are.
    If you use these forums you will not have to face that...
    Long Live Foamy!!!

    My burners Nec ND 3550A, Benq DQ60, Liteon SHW P6S, 2 Sony AW_Q170A's (free with my new system) and JLMS XJ-HD S.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •