Page 1 of 2 12 LastLast
Showing results 1 to 15 of 24

Thread: Having troubles playing last 10ish minutes of dvd

  1. #1
    Junior Member
    Junior Member

    Join Date
    Oct 2006
    Posts
    16

    Default Having troubles playing last 10ish minutes of dvd

    Guys long time reader first time poster, you guys seem to have all the answers but this one is perplexing me

    I seem to have no trouble getting the movies to rip/burn but when watching them on the dvd players the last couple minutes is very chopy...almost like the dvd is scratched or something (although it isnt)

    Any ideas?

  2. #2

  3. #3
    Junior Member
    Junior Member

    Join Date
    Oct 2006
    Posts
    16

    Default

    ive been using verbatims since regular cd burners cost 400 bucks so i am reluctant to change. I have always burned at 1/2 what the recorder says and as far as i am aware my firmware is up to date. but i will double check. If i were to switch to new media where is a good place to purchase it? Preferably a store rather then the internet?

  4. #4
    Demigod of Digital Video
    LT. Columbo's Avatar
    Join Date
    Nov 2004
    Location
    Los Angeles, CA
    Posts
    10,671

    Default

    if they are real verbatims, thats good. can you post a burn log?
    "One day men will look back and say I gave birth to the 20th Century". Jack The Ripper - 1888
    Columbo moments...
    "Double Shock" "The Greenhouse Jungle" "Swan Song" FORUM RULES
    "You try to contrive a perfect alibi, and it's your perfect alibi that's gonna hang ya."
    (An Exercise In Fatality, 1974)



  5. #5
    Who Farted? locoeng's Avatar
    Join Date
    Dec 2005
    Location
    behind you
    Posts
    2,509

    Default

    Verbatims are top notch...change your target size in DVD Shrink to 4400 and see if there is any improvement.


    "I refuse to have a battle of wits with an unarmed person. It's not fair to you and no challenge for us."
    Walt Kelly

  6. #6
    Junior Member
    Junior Member

    Join Date
    Oct 2006
    Posts
    16

    Default

    i have been using clone dvd to do my burning latley as nero seems to cause the problem to be worse. i will burn one with nero and post it

  7. #7
    Junior Member
    Junior Member

    Join Date
    Oct 2006
    Posts
    16

    Default

    not to sound like an idiot, but the log that i have found says its from 2003 which is obviously not correct. The logs should be located in a note pad document by following your instructions on "how to post a log" correct?

  8. #8

  9. #9
    Who Farted? locoeng's Avatar
    Join Date
    Dec 2005
    Location
    behind you
    Posts
    2,509

    Default

    What you find will be all of the logs of burns that you've made with Nero DVD's and CD's...all we need is the bottom log.

    BTW, you don't have to burn with Nero...you can save your movie as a VIDEO_TS folder or ISO image on your HDD and burn with Imgburn.


    "I refuse to have a battle of wits with an unarmed person. It's not fair to you and no challenge for us."
    Walt Kelly

  10. #10
    Digital Video Maniac MikeyBK's Avatar
    Join Date
    Feb 2006
    Location
    USA
    Posts
    1,131

    Default

    Couple of things, just to eliminate as a potetial cause, Do you happen to put sticky labels on your DVDs? and Do you have a screen saver or power saver running while you are burning to disc?
    MBK

    Antec 900 ATX Mid Tower
    Antec True Power Trio 650W PSU
    ABIT IP35 Pro LGA 775 Intel Motherboard
    Intel Core 2 Duo E6600 2.4GHz CPU (Overclocking @ 2.9GHz)
    XFX GeForce 8600GT 256MB GDDR3 Video Card
    Patriot eXtreme Performance (2 x 1GB) DDR2 SDRAM
    Seagate Barracuda(Perpendicular Recording) 320GB SATA 3.0Gb

    *SAMSUNG 18X LightScribe SATA SH-S183L DVD▒R
    *Sony DRU-810A IDE DVD▒R
    *BenQ LS DW1655 IDE DVD▒R

  11. #11
    Junior Member
    Junior Member

    Join Date
    Oct 2006
    Posts
    16

    Default

    no stickys, no screen saver....learned that back in audio cd school

    ran a id check on the disks and they are mcc02rg20 which puts them in 1st tier catigory on that master list, although they are being out sourced to mitsugbisshi (which is a little dis-heartening)

    the bottom log also says 2003 i will look further, i am also going to download the image burn and see if i like it

  12. #12
    Who Farted? locoeng's Avatar
    Join Date
    Dec 2005
    Location
    behind you
    Posts
    2,509

    Default

    That isn't disheartening in the least....MCC are excellent discs, the 004's have had reports of a reduction in quality, but IMHO they are still very good discs.


    "I refuse to have a battle of wits with an unarmed person. It's not fair to you and no challenge for us."
    Walt Kelly

  13. #13
    Digital Video Maniac MikeyBK's Avatar
    Join Date
    Feb 2006
    Location
    USA
    Posts
    1,131

    Default

    Quote Originally Posted by AGRforever View Post
    no stickys, no screen saver....learned that back in audio cd school

    ran a id check on the disks and they are mcc02rg20 which puts them in 1st tier catigory on that master list, although they are being out sourced to mitsugbisshi (which is a little dis-heartening)

    the bottom log also says 2003 i will look further, i am also going to download the image burn and see if i like it
    Mitsubishi Chemicals make Verbatims. So they are not being outsourced as you are thinking,
    MBK

    Antec 900 ATX Mid Tower
    Antec True Power Trio 650W PSU
    ABIT IP35 Pro LGA 775 Intel Motherboard
    Intel Core 2 Duo E6600 2.4GHz CPU (Overclocking @ 2.9GHz)
    XFX GeForce 8600GT 256MB GDDR3 Video Card
    Patriot eXtreme Performance (2 x 1GB) DDR2 SDRAM
    Seagate Barracuda(Perpendicular Recording) 320GB SATA 3.0Gb

    *SAMSUNG 18X LightScribe SATA SH-S183L DVD▒R
    *Sony DRU-810A IDE DVD▒R
    *BenQ LS DW1655 IDE DVD▒R

  14. #14
    Junior Member
    Junior Member

    Join Date
    Oct 2006
    Posts
    16

    Default

    ok not as bad as i thought

    lets try image burn and see

  15. #15
    Digital Video Maniac MikeyBK's Avatar
    Join Date
    Feb 2006
    Location
    USA
    Posts
    1,131

    Default

    Does all your DVDs have trouble in the last 10 minutes on all different DVD players? How about on the PC?
    MBK

    Antec 900 ATX Mid Tower
    Antec True Power Trio 650W PSU
    ABIT IP35 Pro LGA 775 Intel Motherboard
    Intel Core 2 Duo E6600 2.4GHz CPU (Overclocking @ 2.9GHz)
    XFX GeForce 8600GT 256MB GDDR3 Video Card
    Patriot eXtreme Performance (2 x 1GB) DDR2 SDRAM
    Seagate Barracuda(Perpendicular Recording) 320GB SATA 3.0Gb

    *SAMSUNG 18X LightScribe SATA SH-S183L DVD▒R
    *Sony DRU-810A IDE DVD▒R
    *BenQ LS DW1655 IDE DVD▒R

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 766mb download only playing for 2 minutes
    By Rana in forum Other File Formats
    Replies: 4
    Last Post: 17 Aug 2005, 11:02 AM
  2. Troubles playing a downloaded movie
    By donbo in forum DVD Encoding and Playback
    Replies: 0
    Last Post: 18 Sep 2004, 03:38 PM
  3. Replies: 10
    Last Post: 14 Nov 2003, 04:37 AM
  4. Movie file is 40 minutes, but WMP says its 37 minutes...
    By JohnGafnea in forum DVD Encoding and Playback
    Replies: 0
    Last Post: 10 Jul 2002, 04:33 PM

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •