Page 1 of 2 12 LastLast
Showing results 1 to 15 of 25

Thread: IO error help please grrr!!

  1. #1
    Junior Member
    Junior Member

    Join Date
    Sep 2005
    Posts
    23

    Default IO error help please grrr!!

    I have used most the ripping, and shrinking progs for the last couple years with no trub. But now for the last 2 days I get an IO error about 70% into burning the disc, ive tried 5 dif dvds and the same error comes up every time on dvd decrypter and IMG. Ive tried thrue fag and rip it for me with the same results. Ive also updated the firmware and still the bloomin same thing. Heres the log if its any help.


    I 14:13:30 DVD Decrypter Version 3.5.4.0 started!
    I 14:13:30 Microsoft Windows XP Home Edition (5.1, Build 2600 : Service Pack 2)
    I 14:13:30 Initialising SPTI...
    I 14:13:30 Searching for SCSI / ATAPI devices...
    I 14:13:30 Found 1 CD-RW, 1 DVD-ROM and 1 DVD+RW!
    I 14:13:41 Operation Started!
    I 14:13:41 Source File: D:\HOT_SHOTS.ISO
    I 14:13:41 Source File Sectors: 2,044,206 (MODE1/2048)
    I 14:13:41 Source File Size: 4,186,533,888 bytes
    I 14:13:41 Source File Implementation Identifier: DVD Shrink
    I 14:13:41 Destination Device: [1:1:0] PHILIPS DVDRW416 P1.4 (G (ATA)
    I 14:13:41 Destination Media Type: DVD+R (Disc ID: PRODISC-R04-04) (Speeds: 2.4x, 4x)
    I 14:13:41 Destination Media Sectors: 2,295,104
    I 14:13:41 Write Mode: DVD
    I 14:13:41 Write Type: SAO
    I 14:13:41 Write Speed: MAX
    I 14:13:41 Link Size: Auto
    I 14:13:41 Test Mode: No
    I 14:13:41 BURN-Proof: Enabled
    I 14:13:41 Filling Buffer...
    I 14:13:42 Writing LeadIn...
    I 14:13:46 Writing Image...
    W 14:22:58 Failed to Write Sectors 1445184 - 1445215 - Write Error
    W 14:22:58 Retrying (1 of 20)...
    W 14:22:58 Retry Failed - Invalid Address For Write
    W 14:22:58 Retrying (2 of 20)...
    W 14:22:58 Retry Failed - Invalid Address For Write
    W 14:22:58 Retrying (3 of 20)...
    W 14:22:58 Retry Failed - Invalid Address For Write
    W 14:22:58 Retrying (4 of 20)...
    W 14:22:58 Retry Failed - Invalid Address For Write
    W 14:22:58 Retrying (5 of 20)...
    W 14:22:58 Retry Failed - Invalid Address For Write
    W 14:22:58 Retrying (6 of 20)...
    W 14:22:58 Retry Failed - Invalid Address For Write
    W 14:22:58 Retrying (7 of 20)...
    W 14:22:58 Retry Failed - Invalid Address For Write
    W 14:22:58 Retrying (8 of 20)...
    W 14:22:58 Retry Failed - Invalid Address For Write
    W 14:22:58 Retrying (9 of 20)...
    W 14:22:58 Retry Failed - Invalid Address For Write
    W 14:22:58 Retrying (10 of 20)...
    W 14:22:58 Retry Failed - Invalid Address For Write
    W 14:22:58 Retrying (11 of 20)...
    W 14:22:58 Retry Failed - Invalid Address For Write
    W 14:22:58 Retrying (12 of 20)...
    W 14:22:58 Retry Failed - Invalid Address For Write
    W 14:22:58 Retrying (13 of 20)...
    W 14:22:58 Retry Failed - Invalid Address For Write
    W 14:22:58 Retrying (14 of 20)...
    W 14:22:58 Retry Failed - Invalid Address For Write
    W 14:22:58 Retrying (15 of 20)...
    W 14:22:58 Retry Failed - Invalid Address For Write
    W 14:22:58 Retrying (16 of 20)...
    W 14:22:58 Retry Failed - Invalid Address For Write
    W 14:22:58 Retrying (17 of 20)...
    W 14:22:58 Retry Failed - Invalid Address For Write
    W 14:22:58 Retrying (18 of 20)...
    W 14:22:58 Retry Failed - Invalid Address For Write
    W 14:22:58 Retrying (19 of 20)...
    W 14:22:58 Retry Failed - Invalid Address For Write
    W 14:22:58 Retrying (20 of 20)...
    W 14:22:58 Retry Failed! - Invalid Address For Write
    E 14:24:14 Failed to Write Sectors 1445184 - 1445215 - Write Error
    I 14:24:14 Synchronising Cache...
    I 14:24:14 Closing Track...
    I 14:24:17 Finalising Disc...
    E 14:24:43 Failed to Write Image!
    E 14:24:43 Operation Failed! - Duration: 00:11:02
    I 14:24:43 Average Write Rate: 4,609 KB/s (3.3x) - Maximum Write Rate: 5,565 KB/s (4.0x)

  2. #2
    Queen of Digital Video
    Queen of Digital Video
    photo_angel2004's Avatar
    Join Date
    Jan 2004
    Location
    Middle Earth USA
    Posts
    3,558

    Default

    You may want to give IMGburn a try its free and an upgrade from dvd decrypter.

  3. #3
    Junior Member
    Junior Member

    Join Date
    Sep 2005
    Posts
    23

    Default

    as above already tried and the same results :0(

  4. #4
    Queen of Digital Video
    Queen of Digital Video
    photo_angel2004's Avatar
    Join Date
    Jan 2004
    Location
    Middle Earth USA
    Posts
    3,558

    Default

    Sorry about that I missed the IMGburn part. Was this ripped with ripit4me? If so can you post the ripit4me logs.

    It has Failed to Write Sectors 1445184 - 1445215 I am wondering if there are bad sectors in that rip.

    What movies is this that you are trying to rip please?

  5. #5
    Just Trying To Help soup's Avatar
    Join Date
    Nov 2005
    Location
    Canada Region 1
    Posts
    7,524

    Default

    I 14:13:41 Source File: D:\HOT_SHOTS.ISO
    Read The Golden Rules. How to bitset. These will assist you with further burns but would still be interested in seeing the rip log to see what this problem is.
    Last edited by soup; 16 Oct 2006 at 01:46 AM


  6. #6
    Junior Member
    Junior Member

    Join Date
    Sep 2005
    Posts
    23

    Default

    no that wastnt thru ripit4me but it does it wether i do it with that prog, decrypter on its own, fab or IMG its well annoying. So far its doing it on every dvd so far ive tried CSI series 5 discs 1 and 2, hot shots and first born

  7. #7
    Queen of Digital Video
    Queen of Digital Video
    photo_angel2004's Avatar
    Join Date
    Jan 2004
    Location
    Middle Earth USA
    Posts
    3,558

    Default

    I have not backed up Hot shots so I am not sure what type of encryption is on that movie. You may want to try and ripit with ripit4me.

    DVD decrypter cant do all movies alone any more.

    if you still cant get it to work with ripit4me, ripit4me will save the logs that may be helpful as to what is going on with it.

    You may want to have a good look at that bitsetting link that soup provided that may be a fix to the problem as well.

  8. #8
    Junior Member
    Junior Member

    Join Date
    Sep 2005
    Posts
    23

    Default

    heres the ripit4me log for firstborn

    I 16:49:14: RipIt4Me Version 1.4.15.0
    I 16:49:14: Starting Wizard at 16:49:14
    I 16:49:14: Running Windows XP Service Pack 2
    I 16:49:14: FixVTS version: 1.5.0.0 -- All OK
    I 16:49:14: DVD Decrypter version: 3.5.4.0
    I 16:49:14: DVD Shrink version 3.2.0.15
    I 16:49:14:
    I 16:49:14: Ripping mode: Full Rip
    I 16:49:14: Main title(s):
    I 16:49:14: Title 2 (VTS 2 PGCs 1) -- 2:35:13s -- 4:3
    I 16:49:14: Remove Protected Cells = on
    I 16:49:14: Remove Tiny Cells = on
    I 16:49:14: Remove Useless Menu Cells = on
    I 16:49:14: Remove Last VTS = on
    I 16:49:14: Blank bogus VTS = on
    I 16:49:14: Run FixVTS on full DVD = on
    I 16:49:14: Rip JACKET_P folder = off
    I 16:49:14: Copying original IFOs into target directory
    I 16:49:14:
    I 16:49:14: Wizard Step 2: PSL file creation
    I 16:49:16: DVD Volume Label: BBCDVD1913
    I 16:49:16: Loading IFOs
    I 16:49:16: Region code: 2 4
    I 16:49:16: Done opening IFOs
    I 16:49:16: Retrieving sectors from DVD drive
    I 16:49:17: CRC32 value = 0xE7303D39
    I 16:49:17: Creating Protected Sector List (PSL) file
    I 16:49:17: Done creating PSL file
    I 16:49:17:
    I 16:49:17: Wizard Step 3: Ripping DVD
    I 16:49:18: Starting DVD Decrypter
    I 16:49:18: Waiting for Decrypter to be ready
    I 16:49:27: Done importing the PSL file, now starting ripping...
    I 17:19:21: Done ripping ...
    I 17:19:21: Decrypter ripping time: 00:29:57
    I 17:25:39:
    I 17:25:39: Wizard Step 3B: Optional cleanup
    I 17:25:41: Loading IFOs
    I 17:25:41: DVD is region-free
    I 17:25:41: Scanning VTS 1 for BOVs
    I 17:25:41: Scanning VTS 2 for BOVs
    I 17:25:42: Scanning DVD Decrypter log for protected cells
    I 17:25:42: There are no protected cells. This DVD does not seem to be protected.
    I 17:25:42: Analysing DVD structure
    I 17:25:42: MD = 400
    I 17:25:42: MV = 4000
    I 17:25:42: BOR = 1
    I 17:25:42: BON = 1
    I 17:25:42: REB = 1
    I 17:25:42: BOS = 1
    I 17:25:43:
    I 17:25:43:
    I 17:25:43: Analysis done
    I 17:25:43: Cleaning up cell commands
    I 17:25:43: VMGM LU1 PGC 1 Cell 1 removed (useless) -- Duration 0 s.
    I 17:25:43: VTSM 1 LU1 PGC 1 Cell 1 removed (useless) -- Duration 0 s.
    I 17:25:43: VTSM 2 LU1 PGC 1 Cell 1 removed (useless) -- Duration 0 s.
    I 17:25:43: Looking for bogus VTS
    I 17:25:43: No bogus VTS found
    I 17:25:43:
    I 17:25:43: Wizard Step 4: FixVTS
    I 17:25:59: Done!

  9. #9
    Junior Member
    Junior Member

    Join Date
    Sep 2005
    Posts
    23

    Default

    i get the same thing when i try burning after using ripit4me

  10. #10
    Queen of Digital Video
    Queen of Digital Video
    photo_angel2004's Avatar
    Join Date
    Jan 2004
    Location
    Middle Earth USA
    Posts
    3,558

    Default

    You said you have been backing up movies for some time with no trouble have you started using a new brand of blank media?

    Did this same media ever work good for you?

  11. #11
    Just Trying To Help soup's Avatar
    Join Date
    Nov 2005
    Location
    Canada Region 1
    Posts
    7,524

    Default

    FixVts has been updated from the version shown.


  12. #12
    Junior Member
    Junior Member

    Join Date
    Sep 2005
    Posts
    23

    Default

    the media im using is the same ive always used ive always used either datawrite yellow or titanium

  13. #13
    Junior Member
    Junior Member

    Join Date
    Sep 2005
    Posts
    23

    Default

    to b honest soup if its failing to burn when i use any prog out of date fixvts aint gonna make a dif

  14. #14
    Just Trying To Help soup's Avatar
    Join Date
    Nov 2005
    Location
    Canada Region 1
    Posts
    7,524

    Default

    There doesn't seem to be a problem with the rip & your not having any problems with Dvd Shrink. Are you doing any other stuff while burning? Did you just buy a new batch of the media you are using?


  15. #15
    Junior Member
    Junior Member

    Join Date
    Sep 2005
    Posts
    23

    Default

    yes it is a new batch but it started doing it withthe last 2 of the last batch and i just tried burning to a dvd rw and it aint having that either. Im starting to think the burner is dying which i can realy do with out at the mo

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. DVD Error Error Code: 8901000F An internal error has occurred.
    By stinkfist in forum DVD Encoding and Playback
    Replies: 1
    Last Post: 18 Apr 2004, 04:52 AM
  2. Cannot record DVDs ... Grrr
    By BL7 in forum Authoring and Editing
    Replies: 1
    Last Post: 16 Nov 2003, 06:06 PM
  3. HELP grrr this is annoying
    By shadow_xo in forum Other File Formats
    Replies: 0
    Last Post: 9 Mar 2003, 07:54 PM
  4. Flask mpeg grrr
    By frag in forum Junior Members/Newbies
    Replies: 5
    Last Post: 15 Apr 2002, 08:37 AM
  5. Another AC-3 Problem - Grrr.......
    By RnS2000 in forum Other File Formats
    Replies: 3
    Last Post: 18 Jan 2002, 04:37 AM

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •