Showing results 1 to 4 of 4

Thread: Nero won't burn after encoding

  1. #1
    Junior Member
    Junior Member

    Join Date
    Oct 2006
    Posts
    2

    Default Nero won't burn after encoding

    Used Ripit4me, everything was fine until DVD Shrink finished encoding and it will not burn with Nero. Can I use Imgburn? How do I change the default Nero burner?

  2. #2

  3. #3
    Super Moderatress
    cynthia's Avatar
    Join Date
    Jan 2004
    Location
    Sweden
    Posts
    14,278

    Default

    Hi and welcome to the forum, mykoko!

    There is a version of DVD Shrink that will allow you to burn with ImgBurn.

    http://www.digital-digest.com/softwa...3&ssid=0&did=7

  4. #4
    Junior Member
    Junior Member

    Join Date
    Oct 2006
    Posts
    2

    Default

    Thank you. I will give it a try.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Nero burn log post - burn errors
    By kathrynmw1 in forum DVD Blank Media, Burning, Recording Hardware
    Replies: 6
    Last Post: 13 Oct 2006, 06:26 AM
  2. Getting illegal disc burn process failed message when trying to burn a DVD with Nero
    By mtamborra in forum DVD Blank Media, Burning, Recording Hardware
    Replies: 7
    Last Post: 5 Oct 2006, 06:34 AM

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •