Showing results 1 to 3 of 3

Thread: H.264 video codec not working in WMP 11

  1. #1
    Junior Member
    Junior Member

    Join Date
    Feb 2007
    Posts
    2

    Default H.264 video codec not working in WMP 11

    I am trying to play an AVI that requires the H.264 video codec but I have had little success so far. Following are the steps I have taken and my current status:

    1. I tried to play the file in WMP 11. The audio worked fine but it said there was an error acquiring the video codec.
    2. I used afreeCodecVT to identify H.264 as the video codec I needed.
    3. I downloaded an H.264 video codec from afreeCodec.com.
    4. I ran the H.264 video codec installer.
    5. I tried to play the file in WMP 11 with the same result: no video.
    6. I rebooted.
    7. I tried to play the file in WMP 11 with the same result: no video.
    8. I generated my WMP 11 tech support file, which seems to list no file to handle H.264 content:

    <TABLE><TBODY><TR><TH align=left>Type</TH><TH align=left>Name</TH><TH align=left>Format</TH><TH align=left>Binary</TH><TH align=middle>Version</TH></TR><TR><TD align=left>ICM</TD><TD align=left>Cinepak Codec by Radius</TD><TD align=left>cvid</TD><TD align=left>iccvid.dll</TD><TD align=right>1.10.0.12</TD></TR><TR><TD align=left>ICM</TD><TD align=left>Intel 4:2:0 Video V2.50</TD><TD align=left>I420</TD><TD align=left>msh263.drv</TD><TD align=right>5.1.2600.2180</TD></TR><TR><TD align=left>ICM</TD><TD align=left>Intel Indeo(R) Video R3.2</TD><TD align=left>IV32</TD><TD align=left>ir32_32.dll</TD><TD align=right>3.24.15.3</TD></TR><TR><TD align=left>ICM</TD><TD align=left>Intel IYUV codec</TD><TD align=left>IYUV</TD><TD align=left>iyuv_32.dll</TD><TD align=right>5.1.2600.2180</TD></TR><TR><TD align=left>ICM</TD><TD align=left>Microsoft RLE</TD><TD align=left>MRLE</TD><TD align=left>msrle32.dll</TD><TD align=right>5.1.2600.2180</TD></TR><TR><TD align=left>ICM</TD><TD align=left>Microsoft Video 1</TD><TD align=left>MSVC</TD><TD align=left>msvidc32.dll</TD><TD align=right>5.1.2600.0</TD></TR><TR><TD align=left>ICM</TD><TD align=left>Microsoft YUV</TD><TD align=left>UYVY</TD><TD align=left>msyuv.dll</TD><TD align=right>5.3.2600.2180</TD></TR><TR><TD align=left>ICM</TD><TD align=left>Toshiba YUV Codec</TD><TD align=left>Y411</TD><TD align=left>tsbyuv.dll</TD><TD align=right>5.1.2600.0</TD></TR><TR><TD align=left>ICM</TD><TD align=left>Microsoft YUV</TD><TD align=left>UYVY</TD><TD align=left>msyuv.dll</TD><TD align=right>5.3.2600.2180</TD></TR><TR><TD align=left>ICM</TD><TD align=left>Microsoft H.263 Video Codec</TD><TD align=left>M263</TD><TD align=left>msh263.drv</TD><TD align=right>5.1.2600.2180</TD></TR><TR><TD align=left>ICM</TD><TD align=left>Microsoft H.261 Video Codec</TD><TD align=left>M261</TD><TD align=left>msh261.drv</TD><TD align=right>5.1.2600.2180</TD></TR><TR><TD align=left>ICM</TD><TD align=left>DivX Codec 4.12</TD><TD align=left>DIVX</TD><TD align=left>DivX412.dll</TD><TD align=right>1.0.0.1</TD></TR><TR><TD align=left>ICM</TD><TD align=left>XviD MPEG-4 Codec</TD><TD align=left>XVID</TD><TD align=left></TD><TD align=right></TD></TR><TR><TD align=left>ICM</TD><TD align=left>VP31« Compressor</TD><TD align=left>VP31</TD><TD align=left>vp31vfw.dll</TD><TD align=right>3.2.5.0</TD></TR><TR><TD align=left>ICM</TD><TD align=left>x264 - H264/AVC encoder</TD><TD align=left>X264</TD></TR></TBODY></TABLE>

    How can I get H.264 working in WMP 11?

    Thanks!

  2. #2
    Super Moderator
    anonymez's Avatar
    Join Date
    Mar 2004
    Posts
    5,525

    Default

    Welcome to the forum

    Download & install ffdshow
    "What were the things in Gremlins called?" - Karl Pilkington


  3. #3
    Junior Member
    Junior Member

    Join Date
    Feb 2007
    Posts
    2

    Default Awesome

    Quote Originally Posted by anonymez View Post
    Welcome to the forum

    Download & install ffdshow
    Worked like a champ--thank you very much for the help!

    Bryan

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. AC3 codec installed but not working.
    By Reiss in forum Other File Formats
    Replies: 2
    Last Post: 24 Aug 2003, 11:42 PM
  2. LCL 2.23 codec not working in XP...
    By Dioxaz in forum General Discussions
    Replies: 5
    Last Post: 16 May 2003, 08:48 PM
  3. Searching Of Ac3 Filter/codec With Working S/pdif Option!
    By Joseph in forum DivX/XviD Conversion/Encoding
    Replies: 1
    Last Post: 26 Feb 2003, 08:13 AM
  4. No working codec?
    By rptx in forum Other File Formats
    Replies: 3
    Last Post: 11 Jul 2002, 02:37 AM
  5. WMP can't find working audio codec
    By Grobi in forum Junior Members/Newbies
    Replies: 7
    Last Post: 10 Dec 2001, 08:46 AM

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •