Showing results 1 to 4 of 4

Thread: xing doesn't start converting

  1. #1
    Junior Member
    Junior Member

    Join Date
    May 2002
    Posts
    4

    Question xing doesn't start converting

    ok, guys, now my problem is: i've ripped a film and i created a .vob file, sized in 6,192Gb. Ripping operation it's ok.
    Then i start xing mpeg, it makes idtc test, so i open .vob file and it doesn't show me vide control panel. xing it's in a disk fat32 (well, smartripper too and it works very well!!) and .vob it's in a ntfs. permissions are ok in both disk.
    some days ago it will works fine. i changed my video sk, (i had a rivatnt2 ultra 32 and now i have a geforce4 mx440), but sincerely i don't think this is important since cpu must only make arithmetic calculus. please suggest me something.
    (i have yet tried to reinstall xing, even deleting form registry all its entries....)
    thanx
    the bastard

  2. #2
    Super Moderator
    UncasMS's Avatar
    Join Date
    Nov 2001
    Posts
    9,047

    Default

    6.x gb under fat32????

  3. #3
    Junior Member
    Junior Member

    Join Date
    May 2002
    Posts
    4

    Default

    well, xing (the program, of course) it's in a partition fat32.
    file to be converting it's in a ntfs partition. do you think i must move xing in a ntfs partition?
    thanx

  4. #4
    Super Moderator
    UncasMS's Avatar
    Join Date
    Nov 2001
    Posts
    9,047

    Default

    simply dont mess with your vobfiles and let them stay as they come - dont merge them!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •