Showing results 1 to 3 of 3

Thread: Pioneer dvr-110 firmware wont install

  1. #1
    Junior Member
    Junior Member

    Join Date
    Jun 2009
    Posts
    2

    Default Pioneer dvr-110 firmware wont install

    I have a pioneer dvr-110 in an external USB box which used to work well with IMG burn and Nero. I tried to update the firmware from version 1.08 to 1.39 or 1.41. It now shows up as version 0000 and will no longer work at all. The ODD firmware utility starts to load the firmware but fails everytime. What firmware do I use for Australia. I have tried it from europe and japan but to no avail. Can firmware be updated via usb. Please help.

  2. #2
    Super Moderatress
    cynthia's Avatar
    Join Date
    Jan 2004
    Location
    Sweden
    Posts
    14,278

    Default

    Hi and welcome to the forum, Lennoxxxx!

    Might wanna try to flash it with DVRFlash.

    http://dvrflash.rpc1.org/

    Use the .bin file that got extracted when you run the "original" Pioneer firmware update flasher tool.

  3. #3
    Junior Member
    Junior Member

    Join Date
    Jun 2009
    Posts
    2

    Default Pioneer firmware update using DVRFlash

    Thanks Cynthia, I have finally got the firmware installed. I had been trying over and over to use DVRFlash but it wouldn't work for me. When I tried to put the info into the command box in dvr flash and pressed enter it kept disappearing. None of the instructions I found on the internet helped me except for one by milky in another forum. None of the so called experts in other forums were of any help. I have the method here I used and I hope it will help others in the future.

    Create a folder on c drive and name it 110 , extract contents of the firmware zip file which you downloaded into the 110 folder you created , you should have 3 files in that 110 folder
    DVRflash
    RB100011.141
    RB100111.141

    go to START and RUN and type or copy and paste the command line below , the E: is the drive letter for my Pioneer 110D , it will need changing to your corresponding drive letter. You will be prompted twice to agree to the terms type Y then enter bother times. it will now start to update your firmware, don’t touch anything till it has finished, couple of timers will appear during the process, counting down then when the last one appears, 30 seconds I think. it wont move for 20 seconds or so.(so don’t worry it hasn’t failed yet lol)then will start to countdown from 10,9,8 etc, then the command prompt window should close automatically.

    c:\110\DVRFLASH -vff E: RB100011.141 RB100111.141

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help, Nero 7 wont install or now uninstall on vista
    By disneyfun1 in forum DVD Blank Media, Burning, Recording Hardware
    Replies: 15
    Last Post: 20 Apr 2007, 11:12 PM
  2. Power DVD 6 wont install need help
    By interested in forum DVD Encoding and Playback
    Replies: 6
    Last Post: 20 Apr 2006, 11:49 PM

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •