Showing results 1 to 2 of 2

Thread: update problem : need advice please

  1. #1
    Junior Member
    Junior Member

    Join Date
    Feb 2010
    Posts
    1

    Question-2 update problem : need advice please

    Hi

    Im trying to update my firmware from WP03 - WP04 but i have a problem with the update and the drive not showing. Any ideas as to what i do to install the update please ?

    Oh, my drive works as i have just burnt some audio CD's but i cant burn a ISO and Imgburn suggested to update my Firmware : see attachment.

    Im using a HL-DT-STDVDRAM GSA-T20N (Firmware version : WP03)


  2. #2
    Super Moderatress
    cynthia's Avatar
    Join Date
    Jan 2004
    Location
    Sweden
    Posts
    14,278

    Default

    Perhaps another program is locking the drive? Tried to restart the computer and then run the installer?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Update problem
    By Munszu in forum Firmware HQ Forum
    Replies: 4
    Last Post: 4 Feb 2010, 08:51 AM
  2. Firmware update problem
    By unrox in forum General Discussions
    Replies: 2
    Last Post: 5 Dec 2007, 09:52 AM
  3. Unique problem - need advice
    By Doc Gamble in forum Junior Members/Newbies
    Replies: 25
    Last Post: 28 Apr 2004, 12:28 PM

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •