I have an .mp4 file created by a Flip Mino vid cam. I need to split the file in 2. I watched a Youtube tutorial - seems like a no brainer but I get an error - "error detected check log file" - when trying to split.

The log file reads:


[15:26:49] : Yamb 2.1.0.0 beta 2 started !!!
[15:26:49] : OS type detection...Windows Seven x64 (version 6.1, Build 7600 : )
[15:26:49] : MP4Box found... C:\Users\Jack\Desktop\MP4Box.exe
[15:26:49] : EAC3to found...c:\users\jack\appdata\roaming\yamb\eac3to\ eac3to.exe
[15:27:02] : VID00167.mp4 loaded....
[15:27:11] : Split VID00167.mp4 into 600 MB part...
[15:27:11] : Command Line used for the splitting : "C:\Users\Jack\Desktop\MP4Box.exe" -splits 614400 "C:\Users\Jack\Desktop\VID00167.mp4"
[15:27:11] : Error opening file C:\Users\Jack\Desktop\VID00167.mp4: Invalid IsoMedia File
[15:27:11] : Splitting failed.
[15:27:11] : Total Time Elapsed...
[15:27:28] : MVI_0462.MOV loaded....
[15:27:35] : Split MVI_0462.MOV into 90 MB part...
[15:27:35] : Command Line used for the splitting : "C:\Users\Jack\Desktop\MP4Box.exe" -splits 92160 "C:\Users\Jack\Desktop\MVI_0462.MOV"
[15:27:36] : File Splitting...
[15:27:43] : Splitting aborted.
[15:27:43] : Total Time Elapsed...08 secs
[15:27:47] : Yamb 2.1.0.0 beta 2 closed.


So I assume the "invalid isomedia file" wording is the key but I have no idea what to do. Yamb will split .mov files I've created with my point and shoot photo camera but not this .mp4 file.

I also used GSpot codec info ap and its log read:

"VID00167.mp4 C:\Users\Jack\Desktop\VID00167.mp4 1,231,183,812 1 Undetermined MP4 (.MP4) file 0

9171 H.264/MPEG-4 AVC Codec Status Undetermined avc1 1.778 17:46.533 31996 30.000

30.000 0.332 1.778 1280 720 64 2 mp4a: MPEG-4 AAC LC Codec Status Undetermined 44100

I appreciate any help here folks! Thanks.